SILKYPIX Developer Studio 3.0 SE
FAQ
Category
Question
Registration
  1. My PC is not connected to the Internet, so I cannot perform "User Registration."
  2. I do not have an e-mail address, so I cannot perform "User Registration."
  3. The "User Registration" dialog box opens every time the program is started.
  4. When I try to register using the "User Registration" dialog, I can not because an error has occurred.
  5. I want to change my user registration information.
  6. I am asked for a "Password" during installation, but I do not know the "Password." (Mac)
System requirements
  1. Will this run on a Windows 8/7 64-bit environment?
  2. I would like to know whether or not the JPEG files I take with my digital camera can be used.
  3. Will this operate on a Mac with an Intel CPU installed?
  4. Can this be used on operating systems other than those listed?
For Digital Camera
  1. I would like to know whether or not the JPEG files I take with my digital camera can be used.
  2. Does it cost anything to update the program, such as adding digital cameras for using "SILKYPIX Developer Studio SE Version"?
  3. RAW files cannot be read.
  4. Can lens information be recorded using XMP standard methods on JPEG/TIFF files that are output from "SILKYPIX Developer Studio SE Version"?
  5. Can I record information such as where pictures were taken?
  6. I cannot record lens information and the like to EXIF information on JPEG/TIFF files saved with SILKYPIX.
  7. I cannot display JPEG/TIFF files.
  8. Please tell me what files can be opened with "SILKYPIX Developer Studio SE Version."
Setting/Operation
  1. I have "SILKYPIX Developer Studio 2.0/2.1 SE."
    Can I upgrade my program to "SILKYPIX Developer Studio 3.0SE"?
  2. Is a manual available for "SILKYPIX Developer Studio SE Version"?
  3. After downloading the program, it will not mount when extensions are changed. (Mac)
  4. Please explain the procedures for updating to the latest version.
  5. I cannot download.
  6. RAW files cannot be read.
  7. Please explain the procedures for uninstalling the program. (Windows)
  8. Please explain the procedures for uninstalling the program. (Mac)
  9. How can I close the file being displayed without ending the "SILKYPIX Developer Studio SE Version" program?
  10. I cannot develop JPEG/TIFF files.
  11. Can lens information be recorded using XMP standard methods on JPEG/TIFF files that are output from "SILKYPIX Developer Studio SE Version"?
  12. Can I reflect designated tastes in multiple image files?
  13. How can I reflect the pixel size designated at the time the file is saved?
  14. How can I change the detailed settings (8 bit, 16 bit) on TIFF files when saving files? (Mac)
  15. How can I change the detailed settings (8 bit, 16 bit) on TIFF files when saving files? (Windows)
  16. Can I save an image by resizing it (expansion or shrinkage)?
  17. Can I record information such as where pictures were taken?
  18. I do not know which version of the program I am currently using.
  19. Does the color change depending on the software being used? (Windows)
  20. I would like to adjust the depth perception at the top and bottom of the image while leaving as much of the area as possible.
  21. I want to correct images that are tilted, while leaving as much area as possible.
  22. I cannot display JPEG/TIFF files.
  23. The upper part of the main window is hidden and I cannot perform operations.
  24. When I try to open a JPEG/TIFF file scanned into my PC, a "File cannot be read" message is displayed and I cannot open the file.
  25. I have read the image and set the parameters, but they are not reflected in the image.
  26. The "Histogram" dialog box will not open, and I cannot perform those operations.
  27. The parameter setting button is displayed in gray.
    I cannot set parameters.
  28. My PC is not connected to the Internet, so I cannot perform "User Registration."
  29. I do not have an e-mail address, so I cannot perform "User Registration."
  30. The "User Registration" dialog box opens every time the program is started.
  31. When I try to register using the "User Registration" dialog, I can not because an error has occurred.
  32. I want to change my user registration information.
  33. I cannot display JPEG/TIFF files.
  34. I am asked for a "Password" during installation, but I do not know the "Password." (Mac)
Trouble Shooting
  1. After downloading the program, it will not mount when extensions are changed. (Mac)
  2. I cannot download.
  3. RAW files cannot be read.
  4. I cannot develop JPEG/TIFF files.
  5. I do not know which version of the program I am currently using.
  6. Does the color change depending on the software being used? (Windows)
  7. I cannot display JPEG/TIFF files.
  8. The upper part of the main window is hidden and I cannot perform operations.
  9. I have read the image and set the parameters, but they are not reflected in the image.
  10. The "Histogram" dialog box will not open, and I cannot perform those operations.
  11. I cannot record lens information and the like to EXIF information on JPEG/TIFF files saved with SILKYPIX.
  12. The parameter setting button is displayed in gray.
    I cannot set parameters.
  13. A dialog box reading "Halted due to unanticipated reason" appears and the application will not run.
  14. My PC is not connected to the Internet, so I cannot perform "User Registration."
  15. I do not have an e-mail address, so I cannot perform "User Registration."
  16. The "User Registration" dialog box opens every time the program is started.
  17. When I try to register using the "User Registration" dialog, I can not because an error has occurred.
  18. I cannot display JPEG/TIFF files.
  19. The characters on the screen during operation are shown in Chinese. (Mac)
Q and A
Will this run on a Windows 8/7 64-bit environment?
Please see "Hardware Requirements" concerning environments that it can be run on.
I would like to know whether or not the JPEG files I take with my digital camera can be used.
Only JPEG files shot on digital cameras manufactured by Panasonic that are capable of making RAW records (compatible models) can be used.
JPEG files shot on compatible models, as well as JPEG / TIFF files developed and saved with this software, can be used on the "SILKYPIX Developer Studio SE Version."
I have "SILKYPIX Developer Studio 2.0/2.1 SE."
Can I upgrade my program to "SILKYPIX Developer Studio 3.0SE"?
Customers who already have "SILKYPIX Developer Studio 2.0/2.1 SE" can use "SILKYPIX Developer Studio 3.0SE."

However, "SILKYPIX Developer Studio 2.0/2.1 SE" and "SILKYPIX Developer Studio 3.0SE" are different programs.
Therefore, since "SILKYPIX Developer Studio 3.0SE" will be installed as a separate product, if you will no longer use "SILKYPIX Developer Studio 2.0/2.1 SE," please uninstall "SILKYPIX Developer Studio 2.0/2.1 SE."
Is a manual available for "SILKYPIX Developer Studio SE Version"?
We sincerely apologize for the inconvenience, but no book for this software has been published.
Will this operate on a Mac with an Intel CPU installed?
The "SILKYPIX Developer Studio SE Version" will operate on Intel Core Duo (Universal Binary).
Please see "Hardware Requirements" concerning environments that it can be run on.
Can this be used on operating systems other than those listed?
We do not guarantee operations on operating systems other than those listed in Operation Environments.
Please see "Hardware Requirements" concerning environments that it can be run on.
After downloading the program, it will not mount when extensions are changed. (Mac)
There are Macintosh and Windows versions of "SILKYPIX Developer Studio SE Version."
Please check again that you have downloaded the version for your operating system.
Please explain the procedures for updating to the latest version.
Please refer to the detailed instructions at Instructions for installing for "SILKYPIX Developer Studio SE Version" under "Download", concerning procedures for updating to the latest version.
I cannot download.
There are cases in which files cannot be obtained due to security settings on your operating system or web browser, or operations of your security software.
We apologize for the trouble, but please check whether or not you are using a firewall or anti virus software, as well as the name and version if you are, and make an inquiry to our company at Support Form.
Does it cost anything to update the program, such as adding digital cameras for using "SILKYPIX Developer Studio SE Version"?
We offer updates to program, such as adding digital cameras for using "SILKYPIX Developer Studio SE Version," free of charge.
* Please note, however, that costs involved in Internet connections and other connection charges are born by the customer.
RAW files cannot be read.
RAW files other than those shot on digital cameras manufactured by Panasonic that are capable of making RAW records (compatible models) are not compatible with the "SILKYPIX Develop Studio SE Version."
Please explain the procedures for uninstalling the program. (Windows)
Please refer to the detailed instructions at Instructions for installing "SILKYPIX Developer Studio SE Version." under "Download", [1. Uninstall the current version of "SILKYPIX Developer Studio SE Version."] concerning procedures for uninstalling the program.
Please explain the procedures for uninstalling the program. (Mac)
To uninstall the program, move the "SILKYPIX Developer Studio SE Version" program to the Trash can, and then delete it.
How can I close the file being displayed without ending the "SILKYPIX Developer Studio SE Version" program?
Please click on [Close] under [File] in the menu of "SILKYPIX Developer Studio SE Version."
The file will close and the program will return to conditions when the program was started.
I cannot develop JPEG/TIFF files.
When files read by "SILKYPIX Developer Studio SE Version" are displayed on the operation screen, the SILKYPIX development engine has already performed color redevelopment.
Therefore, in order to be able to compare RAW files during development (adjustment) and JPEG/TIFF files as a result of the development, you can turn off the "Enable JPEG/TIFF processing" item so that the SILKYPIX development engine will perform no further processes on JPEG/TIFF files that have been developed.
So when you want to develop JPEG/TIFF files, place a checkmark next to the "Enable JPEG/TIFF processing" item in the "Development" tab screen, thereby activating that item and making it so that you can use the change in settings for developing JPEG/TIFF files.
Can lens information be recorded using XMP standard methods on JPEG/TIFF files that are output from "SILKYPIX Developer Studio SE Version"?
You can record lens information using XMP standard methods on JPEG/TIFF files that are output from "SILKYPIX Developer Studio SE Version."
* XMP is a standard for recording properties on images supported by the Adobe Systems Incorporated.
Can I reflect designated tastes in multiple image files?
Tastes can be reflected in a batch of multiple image files.
Please follow these instructions for operations to reflect designated tastes in multiple image files.

1. Select the multiple image files in which you want your taste reflected from the thumbnail page.
2. By selecting multiple image files, the [Add new taste] button will change from a [+] to a [triangle (Apply taste).]
Click the [triangle (Apply taste)] button for the taste you want reflected.
3. A list of set tastes is displayed.
4. Select the taste you want reflected and click [OK].
5. The taste will be reflected in the multiple image files.
How can I reflect the pixel size designated at the time the file is saved?
The following are instructions for when either one image file is saved or for when multiple image files are saved.

==================================
[For when one image file is saved]

1. Open the "Save as" dialog box and set "Look in," "File name" and "File type" for the output file.

2. Change the value of the current pixel size designated in the "H" field of the "Image size to save" to the new pixel size.
* When the height is used as the standard, change the "V" value in 2.

3. When you press the [Enter] key, the value in the "V" field is displayed after being automatically calculated from the value of the pixel size after changes are made as designated in the "H" field, so as not to change the aspect ratio of the image.
*1 If height is used as the standard in 2 above, the operations in 3 will change the value of the "H" field.
*2 It is not possible to turn off the aspect ratio of images using "SILKYPIX Developer Studio SE Version."

4. Click on the [Save] button to save the image.

==================================
[For when multiple image files are saved as a batch]

1. Open the "Batch development" dialog box and designate the "Folder to save," "File type for saving," etc., for output files.

2. Next, activate "Adjust size to fit in dimention" by placing a checkmark in the box.

3. Input maximum values for both "Width" and "Height."
* Please note that in order to designate "Size for saving" in the "Batch Development" for multiple image files, you must manually input values in the "Width" and "Height" fields, apart from the "Save as" dialog box.

4. When saving files of images with mixed widths and heights, by checking "Adjust orientation of the above rectangle to the target aspect ratio," the width and height of the pixel size used as the base for enlarging or shrinking will rotate 90 degree and adjust so that the longitudinal width will automatically be in ratio with the width and height of the image being enlarged or shrunk. Please check this item when you want to save pixel sizes as large as possible after files are output.

5. Click the [Execute] button and run the saved images.
How can I change the detailed settings (8 bit, 16 bit) on TIFF files when saving files? (Mac)
Open the "Setting for developed image" dialog box from the [Settings] button, and make the changes.

[For when one image file is saved]

1. After selecting the saved file, select "Development" from the "Development" menu.
2. The "Save as" window will open. Designate the "File Type" as a TIFF file.
3. Click the [Settings] button.
4. The "Setting for developed image" dialog box will open. After selecting designated items in "TIFF (uncompressed) ," click the [OK] button.
5. You will return to the "Save as" window. Confirm the various settings, click the [Save] button, and save your file.

[For when multiple image files are saved as a batch]

1. After selecting all the files to be saved, select "Batch development for reserved scene" or "Batch development for Selected scene" from the "Development" menu.
2. The "Batch development" window will open. Designate the "File type for saving" as a "TIFF (uncompressed)."
3. Click the [Settings] button.
4. The "Setting for developed image" dialog box will open. After selecting designated items in "TIFF (uncompressed)," click the [OK] button.
5. You will return to the "Batch Development" window. Confirm the various settings, click the [Execute] button and save your files.
How can I change the detailed settings (8 bit, 16 bit) on TIFF files when saving files? (Windows)
Open the "Setting for developed image" dialog box from the [Settings] button, and make the changes.

[For when one image file is saved]

1. After selecting the saved file, select "Development" from the "Development" menu.
2. The "Save as" window will open. Designate the "File Type" as a TIFF file.
3. Click the [Settings] button.
4. The "Setting for developed image" will open. After selecting designated items in "TIFF (uncompressed)," click the [OK] button.
5. You will return to the "Save as" window. Confirm the various settings, click the [Save] button, and save your file.
----------------------------------
[For when multiple image files are saved as a batch]

1. After selecting all the files to be saved, select "Batch development for reserved scene" or "Batch development for selected scene" from the "Development" menu.
2. The "Batch Development" window will open. Designate the "File Type for Saving" as a "TIFF (uncompressed)."
3. Click the [Settings] button.
4. The "Setting for developed image" dialog box will open. After selecting designated items in "TIFF (uncompressed)," click the [OK] button.
5. You will return to the "Batch Development" window. Confirm the various settings, click the [Execute] button and save your files.
Can I save an image by resizing it (expansion or shrinkage)?
When saving an image as a JPEG/TIFF file after development processing, "SILKYPIX Developer Studio SE Version" can resize (enlarge or shrink) the image to a designated pixel size. Please use the following instructions for such an operation.

A. For developing one image
1. Select "Development" from the "Development" menu.
2. The "Save as" dialog box will open.
3. Set values in the "Image size to save" item in the lower right corner of the "Save as" dialog box, and save the image.

B. For saving as a batch
1. Select "Batch Development for reserved scene" or "Batch development for selected scene" from the "Development" menu.
2. The "Batch Development for reserved scene" or "Batch development for selected scene" dialog box will open.
3. Activate "Adjust size to fit in dimention" in the "Size for saving" item within these dialog boxes.
4. Set the image size and save the image.

* Furthermore, when setting the pixel size, by inputting the numerical value for width, the numerical value for Height will be automatically calculated by simply clicking on the numerical value for Height. By doing so, you will eliminate the Width-Height ratio, and you will not have to designate the pixel size.

Also, by designating pixel size when saving, a history log is created, and the next time you save images, you can select the size from that list. This list is displayed as a list of saved sizes used on SILKYPIX, including 100% image sizes for developed frames, saved sizes for previous processes of the same frame and development processes from other frames. Choosing sizes from this list is convenient if you want to save images at the same size as previous developments or if you want to match pixel sizes with other images.
--------------------------------------------------------------
* Please refer to the following itemed instructions in the software manual for operations concerning reducing the size of images.

-5.1.1 Image Size to Save (For when one image file is saved)

-5.2.4 Size of image (For when multiple image files are saved as a batch)
Can I record information such as where pictures were taken?
"SILKYPIX Developer Studio SE Version" comes installed with a "Edit Comment" function for adding comments as EXIF information.
Comments edited with this "Edit Comment" function are immediately reflected in "Comments" in the "EXIF Information" of "SILKYPIX Developer Studio SE Version" immediately after being input.
Also, a user comment tag of EXIF information is recorded when developing JPEG/TIFF files.
To use the "Edit Comment," first select the frame you wish to set and select "Edit Comment" from the "View" menu.

The "Edit Comment" window will open, and you can input your comments. To go to the next line while using the "Edit Comment," push [Ctrl] + [Enter] for the Windows version and [Control] + [Enter] for the Macintosh version.

* However, in this case, new comments are not immediately recorded to the original file by "SILKYPIX Developer Studio SE Version," but are saved as a separate file, as attached information. Therefore, comments added by the "Edit Comment" to RAW files cannot be viewed on software other than "SILKYPIX Developer Studio SE Version." We appreciate your understanding on this matter.
I do not know which version of the program I am currently using.
You can check the version of the program you are using with the "Version information" dialog box.
1. After starting "SILKYPIX Developer Studio SE Version," select "Version information" from the "Help" menu.
2. The number displayed in the "Version" field is the version you are currently using. (Example: if "3.0.0.7" is displayed, the version you are using is "Version: 3.0.0.7.")
3. Click the [OK] button to close the dialog box when you are finished.
Does the color change depending on the software being used? (Windows)
In order to unify the color management of software, monitors and printers, each machine must be set.

We advise the following instructions for effective operations of color management for "SILKYPIX Developer Studio SE Version."

1. Start "SILKYPIX Developer Studio SE Version" and select "Display settings" from the "Option" menu.
2. The "Display setting" dialog box will open. Confirm that the "Enable display color management" item is on (there is a checkmark next to it).
3. Set the "Monitor profile" item.
* If you have a monitor profile that you created yourself, turn "Select ICC/ICM file" and set your monitor profile.
4. Restart "SILKYPIX Developer Studio SE Version." The set monitor profile will be reflected after you restart "SILKYPIX Developer Studio SE Version."
I would like to adjust the depth perception at the top and bottom of the image while leaving as much of the area as possible.
You can adjust the area to be trimmed by using the "Expand" function in the "Trimming" function after adjusting the depth perception of your image with the "Rotation / Digital Shift" function.
Please refer to the following instructions for operation procedures.
* These instructions will use the preview display mode in order to give instructions on the trimming process at the same time.

1. Open the image for modification of depth perception with "SILKYPIX Developer Studio SE Version."
2. Select "Rotation / Digital Shift" from the "View" menu.
3. The "Rotation / Digital Shift" dialog box will open. Adjust the [V perspective/ H perspective/ Angle] items in "Digital shift."
4. The following are instructions on how to set trimming. Select "Trimming" from the "View" menu.
5. The "Setting for trimming" dialog box will open. Click the "Expand" button (the button on the bottom, right side of the dialog box).
6. By using the "Expand" function, the area to be cut away is displayed semi-transparently using a digital shift, and all picture elements can thus be treated.
7. In order to perform trimming while leaving as much area as possible, select "Free" from "Specifying method" in the "Trimming" dialog box.
8. The area is adjusted in the range that is displayed semi-transparently.
* If the area is set, take special care that the semi-transparent area of the image does not exceed it.
9. The image after modifications to the set area is displayed when you close the "Trimming Area Settings" dialog box.
I want to correct images that are tilted, while leaving as much area as possible.
You can adjust the area to be trimmed by using the "Expand" function in the "Trimming" function after correcting the tilt in your image with the "Rotation / Digital Shift" function.
Please refer to the following instructions for operation procedures.
* The preview display mode will be used in order to give instructions on the trimming process at the same time.

1. Open the image to be corrected for tilting with "SILKYPIX Developer Studio SE Version."
2. Select "Rotation / Digital Shift" from the "Display" menu.
3. The "Rotation / Digital Shift" dialog box will open. Click on the [Rotation Tool] button.
4. Drag a line across the line you want to make horizontal on the image in the operating screen.
5. Correct so that the line displayed in 4 above will be horizontal.
6. The following are instructions on how to set trimming. Select "Timming Area Settings" from the "Display" menu.
7. The "Trimming Area Settings" dialog box will open. Click the "Expand" button (the button on the bottom, right side of the dialog box).
8. By using the "Expand" function, the area rotated is displayed semi-transparently using digital shift, and all picture elements can thus be treated.
9. In order to perform trimming while leaving as much area as possible, select "Free Size" from "Area Setting Method" in the "Trimming Area Settings" dialog box.
10. The area is adjusted within the range that is displayed semi-transparently.
* If the area is set, take special care that the semi-transparent area of the image does not exceed it.
11. The image after modifications to the set area is displayed when you close the "Trimming" dialog box.
I cannot display JPEG/TIFF files.
There is a setting in "SILKYPIX Developer Studio SE Version" so that only RAW files will be displayed in folders that have both RAW files and JPEG/TIFF files.
Therefore, if you cannot display JPEG/TIFF files, please check the following settings.

1. Select "Function setting" from the "Option" menu.
2. The "Function setting" dialog box will open.
If "Operate RAW data files only" has a checkmark next to it, click on it and erase the checkmark.
3. Click the [OK] button. After the "Function Setting" dialog box has closed, try again to open JPEG/TIFF files.

Furthermore, if RAW files and JPEG files are saved in the same location and the file names before the RAW and JPEG file extensions are exactly the same, display of the RAW file is given priority, and the JPEG file will not be displayed.
The upper part of the main window is hidden and I cannot perform operations.
Use the following instructions to use a sub-control window to drag out the upper part of the main window.

1. Start any of the following sub-controls from the sub-control icon: "Histogram," "EXIF information," "White Balance adjustment," "Tone curve," "Highlight controller," "Fine color controller," "Lens aberration controller," "Rotation/Digital shift."
2. Once the sub-control window is displayed, move it by dragging it to either the bottom left or right corner of the main window so that the bottom of both windows are horizontal.
3. After adjusting the locations of the main window and sub-control window, hold down the [Shift] key on Windows or the [Command] key on Macintosh while moving the sub-control window by dragging it downward.

By holding down the [Shift] key / [Control] key, the main window and sub-control window become attached and can be moved together.
With both windows attached together, drag the sub-control window down until the top of the main window appears.

4. Once the top of the main window can be seen, close the sub-control window.
When I try to open a JPEG/TIFF file scanned into my PC, a "File cannot be read" message is displayed and I cannot open the file.
JPEG/TIFF files scanned into your PC cannot be used.
JPEG/TIFF files other than JPEG files taken with the digital camera included with the software and JPEG/TIFF files developed and saved with this software cannot be used with "SILKYPIX Developer Studio SE Version."
I have read the image and set the parameters, but they are not reflected in the image.
It is possible that either the settings file has not been properly installed or that it is corrupted. Please try the following operations.

1. After starting "SILKYPIX Developer Studio SE Version," select "Trouble shooting" from the "Initialize user configuration file" in the "Help"menu.
2. Select [Yes].
3. The application will shut down automatically and return to the settings when first installed.
Try again to operate "SILKYPIX Developer Studio SE Version" under these conditions.

If conditions have not improved after performing the above operations, there is the possibility that the setup file has been corrupted. We apologize for the inconvenience, but try downloading the latest version of the program again from Download "SILKYPIX Developer Studio SE Version.".
The "Histogram" dialog box will not open, and I cannot perform those operations.
There is the possibility that the "Histogram" dialog box is hidden in another display area.
Please try the following operation.
* Please understand that by following these instructions, display locations for all other control dialog boxes set to that point will reinitialize.

1. Run "Initialize location of controls" from the "Option" in the "Option" menu.
2. Try to display the "Histogram" from the "View" menu again.

* The above operations can be used for other control dialog boxes that will not display, not just the "Histogram" dialog box.
I cannot record lens information and the like to EXIF information on JPEG/TIFF files saved with SILKYPIX.
The items you indicated are not standard to EXIF, but are manufacturer notes that are non-disclosed information recorded in the manufacturer's own area, so they cannot be saved with "SILKYPIX Developer Studio SE Version."
The parameter setting button is displayed in gray.
I cannot set parameters.
You cannot operate parameters when multiple images are selected.
If you have selected multiple images, choose only one image and try again.

However, it is possible to make modifications in a batch of multiple images if you are using drop-down list items for each development parameter.
Please refer to the following instructions for how to perform such operations.

---------------------
[Operations that apply to a batch of multiple images using a drop down list for development parameters]

1. Select all thumbnails of images to which development parameters are applied.
2. A [triangle] mark will be displayed to the right of the drop down list for each development parameter. Click on the [triangle (Apply taste)] mark.
3. A drop down list will open. Select the appropriate items from the list, click the [OK] button, and perform the development processing.
4. When the development process is complete, the conditions after development processing will be reflected in the thumbnail.

* If "Auto preview" is in effect, a mark displaying the conditions during development processing will be displayed in the bottom right corner of the operations screen.
When development processing is complete, the mark will disappear and conditions after development processing will be reflected in the thumbnail.
A dialog box reading "Halted due to unanticipated reason" appears and the application will not run.
There is a possibility that this is caused by anti-virus software or the like.
Try turning off the security functions and running the software again.
My PC is not connected to the Internet, so I cannot perform "User Registration."
Please do the following operation.

1. Start "SILKYPIX Developer Studio SE Version".
2. The "User Registration" dialog will display.
3. Please input your name to the "Your Name" column.
4. Click "I don't hope to receive SILKYPIX newsletter" column and place a mark.
5. Click "Register Now" button.

The "User registration" dialog will not display next time after doing the above operation.
* The functions of "SILKYPIX Developer Studio SE Version" are not limited by the above operation.
I do not have an e-mail address, so I cannot perform "User Registration."
Please do the following operation.

1. Start "SILKYPIX Developer Studio SE Version".
2. The "User Registration" dialog will display.
3. Please input your name to the "Your Name" column.
4. Click "I don't hope to receive SILKYPIX newsletter" column and place a mark.
5. Click "Register Now" button.

The "User registration" dialog will not display next time after doing the above operation.
* The functions of "SILKYPIX Developer Studio SE Version" are not limited by the above operation.
The "User Registration" dialog box opens every time the program is started.
Please do the following operation.

1. Start "SILKYPIX Developer Studio SE Version".
2. The "User Registration" dialog will display.
3. Please input your name to the "Your Name" column.
4. Click "I don't hope to receive SILKYPIX newsletter" column and place a mark.
5. Click "Register Now" button.

The "User registration" dialog will not display next time after doing the above operation.
* The functions of "SILKYPIX Developer Studio SE Version" are not limited by the above operation.

However, by doing the above operation, you will not receive information from us in the future.
Therefore, if you hope to receive SILKYPIX newsletter, please subscribe at 'User Registration Receipt Form'.

We are very sorry for the inconvenience.
When I try to register using the "User Registration" dialog, I can not because an error has occurred.
Please do the following operation.

1. Start "SILKYPIX Developer Studio SE Version".
2. The "User Registration" dialog will display.
3. Please input your name to the "Your Name" column.
4. Click "I don't hope to receive SILKYPIX newsletter" column and place a mark.
5. Click "Register Now" button.

The "User registration" dialog will not display next time after doing the above operation.
* The functions of "SILKYPIX Developer Studio SE Version" are not limited by the above operation.

However, by doing the above operation, you will not receive information from us in the future.
Therefore, if you hope to receive SILKYPIX newsletter, please subscribe at 'User Registration Receipt Form'.

We are very sorry for the inconvenience.
I want to change my user registration information.
Regarding the changing your registration information, refer to 'User Registration Receipt Form' on a Web site.
I cannot display JPEG/TIFF files.
JPEG / TIFF files other than those JPEG files shot on digital cameras manufactured by Panasonic that are capable of making RAW records (compatible models) or JPEG / TIFF files developed and saved with this software are not compatible with the "SILKYPIX Develop Studio SE Version."
Please tell me what files can be opened with "SILKYPIX Developer Studio SE Version."
"SILKYPIX Developer Studio SE Version" can work with the following files.

- RAW files shot on digital cameras manufactured by Panasonic that are capable of making RAW records (compatible models)
- JPEG files shot on digital cameras manufactured by Panasonic that are capable of making RAW records (compatible models)
- JPEG/TIFF files developed and saved using the software.
- JPEG/TIFF files developed and saved using "SILKYPIX Developer Studio 2.0/2.1 SE."
I am asked for a "Password" during installation, but I do not know the "Password." (Mac)
Whether installing from a CD-ROM or after downloading the program, the software does not ask for a password or customer's license.
However, there are cases in which a "Password" is asked for when installing or starting the "SILKYPIX Developer Studio SE" program as confirmation of such operation from Mac OS, in order to set preferences on a Mac OS.
If an "Authenticate" dialog box appears and requests a password when installing or starting the "SILKYPIX Developer Studio SE" program, please input the "Password" you set for your account on the Mac OS.
Therefore, as this "Password" is set on your Mac OS, our company does not know what "Password" is used.
We apologize for the inconvenience, but please check your PC manual or contact Apple Corporation's support center concerning the "Password" set in the "Authenticate" dialog.
The characters on the screen during operation are shown in Chinese. (Mac)
Our company investigated this matter and confirmed that the situation you report has to do with the environment being used.
Therefore, a program (Ver. 3.0.0.11) that responds to this matter in on the "SILKYPIX Developer Studio SE Version" download site.
We sincerely apologize for the trouble this causes, but after moving the "SILKYPIX Developer Studio 3.0SE" application program installed from the CD-ROM into the Trash Can and uninstalling it, download and install the latest version of the program from the above site and reconfirm the operations.
* If the latest version of the program open on the above site is a version after Ver. 3.0.0.11, the fix for this matter will be included.