SILKYPIX Developer Studio 3.0 SE
Questions fréquentes
Catégorie
Question
Inscription
  1. Mon ordinateur n'est pas connecté à internet et je ne peux donc joindre "Enregistrement de l'utilisateur".
  2. N'ayant pas d'adresse e-mail, je ne peux pas effectuer mon "Enregistrement de l'utilisateur".
  3. Chaque fois que je démarre le programme, la boîte de dialogue "Enregistrement de l'utilisateur" apparaît.
  4. A partir du dialogue Enregistrement utilisateur, une erreur survient quand j'essaie de procéder à l'enregistrement et je peux pas enregistrer.
  5. Je veux modifier mes informations d'utilisateur.
  6. Lors de l'installation, le "Mot de passe" est demandé. Mais je ne le connais pas. (Mac)
Exigences du système
  1. Est-il compatible avec Windows 8/7 64bit ?
  2. Je souhaite vérifier si celui-ci est compatible avec le fichier JPEG produit par mon mon appareil photo digital.
  3. Celui-ci peut-il fonctionner sur Mac à processeurs Intel ?
  4. Est-ce qu'il est possible d'utiliser ce logiciel sur un système d'exploitation qui n'est pas compatible ?
Pour Appareil-photo Numérique
  1. Je souhaite vérifier si celui-ci est compatible avec le fichier JPEG produit par mon mon appareil photo digital.
  2. Dans le cas où j'installe "SILKYPIX Developer Studio SE version" sur un autre ordinateur compatible, est-ce que la mise à jour du programme aura un coût ?
  3. Je ne pas parviens à enregistrer le fichier en format RAW.
  4. Est-il possible d'enregistrer les informations relatives à l'objectif de l'appareil, en format XMP sur des fichiers JPEG/TIFF via "SILKYPIX Developer Studio SE version" ?
  5. Est-ce possible d'enregistrer un certain type d'information, par exemple, le lieu de la photo ?
  6. Les informations, comme celles concernant l'objectif, ne s'enregistrent pas via SILYPIX en tant que données EXIF du fichier JPEG/TIFF.
  7. Je ne peux pas afficher le fichier JPEG/TIFF.
  8. Quels sont les fichiers pouvant être ouverts par Téléchargement du programme "SILKYPIX Developer Studio SE Version"?
Mettre / Opération
  1. Je possède "SILKYPIX Developer Studio 2.0/2.1SE".
    Est-ce qu'il est possible de faire une mise à jour de ce programme vers "SILKYPIX Developer Studio 3.0SE" ?
  2. Est-ce qu'un guide d'utilisation de "SILKYPIX Developer Studio SE version" est disponible?
  3. J'ai téléchargé le programme et modifié l'extension du nom de fichier. Mais celui-ci ne parvient pas à être identifié pour fonctionner. (Mac)
  4. Merci de m'indiquer la procédure à suivre afin de mettre à jour mon programme vers la version la plus récente.
  5. Le téléchargement ne fonctionne pas.
  6. Je ne pas parviens à enregistrer le fichier en format RAW.
  7. Merci de m'indiquer la procédure à suivre afin de désinstaller mon programme (Win).
  8. Merci de m'indiquer la procédure à suivre afin de désinstaller mon programme (Mac).
  9. Comment fermer un fichier sans pour autant quitter le programme "SILKYPIX Developer Studio SE version" ?
  10. Je ne parviens pas à développer le fichier JPEG/TIFF.
  11. Est-il possible d'enregistrer les informations relatives à l'objectif de l'appareil, en format XMP sur des fichiers JPEG/TIFF via "SILKYPIX Developer Studio SE version" ?
  12. Est-il possible d'appliquer un profil à plusieurs scènes ?
  13. Comment appliquer une taille d'image spécifique lors d'un enregistrement de fichier image ?
  14. Comment modifier les réglages détaillés d'un fichier TIFF (8bit, 16bit) lors de son enregistrement (Mac) ?
  15. Comment modifier les réglages détaillés d'un fichier TIFF (8bit, 16bit) lors de son enregistrement (Win) ?
  16. Est-il possible de développer et enregistrer une image après avoir effectué un redimensionnement (zoom avant ou arrière) ?
  17. Est-ce possible d'enregistrer un certain type d'information, par exemple, le lieu de la photo ?
  18. Je ne connais pas la version du programme utilisé actuellement.
  19. Est-ce que les couleurs s'avèrent différentes en fonction du logiciel utilisé ? (Win)
  20. Je souhaite modifier la perspective tout en conservant une dimension d'image la plus grande possible.
  21. Je veux corriger une image penchée tout en conservant une dimension d'image la plus grande possible.
  22. Je ne parviens pas à afficher les fichiers JPEG/TIFF.
  23. Une partie supérieure de la fenêtre principale est cachée et je ne parviens pas à la déplacer.
  24. Je ne parviens pas à ouvrir un fichier JPEG/TIFF créé par un scanner et monté sur le volume de mon ordinateur. Le message [Erreur de chargement du fichier] s'affiche.
  25. J'ai ouvert l'image et modifié ses paramètres, mais ceux-ci ne lui ont pas été appliqués.
  26. Le dialogue [Histogramme] ne s'affiche pas et je ne peux pas effectuer de modifications.
  27. Le bouton de réglage des paramètres s'affiche en gris et je ne parviens pas à modifier ceux-ci.
  28. Mon ordinateur n'est pas connecté à internet et je ne peux donc joindre "Enregistrement de l'utilisateur".
  29. N'ayant pas d'adresse e-mail, je ne peux pas effectuer mon "Enregistrement de l'utilisateur".
  30. Chaque fois que je démarre le programme, la boîte de dialogue "Enregistrement de l'utilisateur" apparaît.
  31. A partir du dialogue Enregistrement utilisateur, une erreur survient quand j'essaie de procéder à l'enregistrement et je peux pas enregistrer.
  32. Je veux modifier mes informations d'utilisateur.
  33. Je ne peux pas afficher le fichier JPEG/TIFF.
  34. Lors de l'installation, le "Mot de passe" est demandé. Mais je ne le connais pas. (Mac)
Fusillade du problème
  1. J'ai téléchargé le programme et modifié l'extension du nom de fichier. Mais celui-ci ne parvient pas à être identifié pour fonctionner. (Mac)
  2. Le téléchargement ne fonctionne pas.
  3. Je ne pas parviens à enregistrer le fichier en format RAW.
  4. Je ne parviens pas à développer le fichier JPEG/TIFF.
  5. Je ne connais pas la version du programme utilisé actuellement.
  6. Est-ce que les couleurs s'avèrent différentes en fonction du logiciel utilisé ? (Win)
  7. Je ne parviens pas à afficher les fichiers JPEG/TIFF.
  8. Une partie supérieure de la fenêtre principale est cachée et je ne parviens pas à la déplacer.
  9. J'ai ouvert l'image et modifié ses paramètres, mais ceux-ci ne lui ont pas été appliqués.
  10. Le dialogue [Histogramme] ne s'affiche pas et je ne peux pas effectuer de modifications.
  11. Les informations, comme celles concernant l'objectif, ne s'enregistrent pas via SILYPIX en tant que données EXIF du fichier JPEG/TIFF.
  12. Le bouton de réglage des paramètres s'affiche en gris et je ne parviens pas à modifier ceux-ci.
  13. Une boite de dialogue avec le message "L'application a quitté inopinément" est survenu et l'application ne veut plus démarrer.
  14. Mon ordinateur n'est pas connecté à internet et je ne peux donc joindre "Enregistrement de l'utilisateur".
  15. N'ayant pas d'adresse e-mail, je ne peux pas effectuer mon "Enregistrement de l'utilisateur".
  16. Chaque fois que je démarre le programme, la boîte de dialogue "Enregistrement de l'utilisateur" apparaît.
  17. A partir du dialogue Enregistrement utilisateur, une erreur survient quand j'essaie de procéder à l'enregistrement et je peux pas enregistrer.
  18. Je ne peux pas afficher le fichier JPEG/TIFF.
  19. Les procédures affichées sur l'écran sont en langue chinoise. (Mac)
Q and A
Est-il compatible avec Windows 8/7 64bit ?
Pour vos questions sur l'environnement de fonctionnement, veuillez-vous vérifier à "Caractéristiques matérielles".
Je souhaite vérifier si celui-ci est compatible avec le fichier JPEG produit par mon mon appareil photo digital.
Seuls les fichiers JPEG enregistrés au moyen d’un appareil photo numérique Panasonic compatible avec l’enregistrement RAW (modèle compatible) sont pris en charge.
Avec [SILKYPIX Developer Studio SE], vous pouvez utiliser les fichiers JPEG enregistrés au moyen d’un appareil photo numérique compatible, et les fichiers JPEG/TIFF développés et enregistrés avec ce logiciel.
Je possède "SILKYPIX Developer Studio 2.0/2.1SE".
Est-ce qu'il est possible de faire une mise à jour de ce programme vers "SILKYPIX Developer Studio 3.0SE" ?
"SILKYPIX Developer Studio 3.0SE" est disponible aux utilisateurs de "SILKYPIX Developer Studio 2.0/2.1"
Neanmoins, "SILKYPIX Developer Studio 2.0/2.1 SE" et "SILKYPIX Developer Studio 3.0SE" s'avèrent deux programmes différents.
Par conséquent, "SILKYPIX Developer Studio 3.0SE" sera installé en tant que nouveau programme. Si vous ne souhaitez plus utiliser "SILKYPIX Developer Studio 2.0/2.1 SE", veuillez le désinstaller.
Est-ce qu'un guide d'utilisation de "SILKYPIX Developer Studio SE version" est disponible?
Désolé, mais il n'existe pas de guide d'utilisation imprimé (ou sous format papier) pour ce logiciel.
Celui-ci peut-il fonctionner sur Mac à processeurs Intel ?
"SILYPIX Developer Studio SE version" est compatible avec Intel Core Duo (binaire universel). Pour toute information relative à l'environnement de fonctionnement, veuillez vous référer à "Caractéristiques matérielles".
Est-ce qu'il est possible d'utiliser ce logiciel sur un système d'exploitation qui n'est pas compatible ?
Nous ne donnons pas de garantie de fonctionnements pour un système d'exploitation qui ne figure pas parmi les environnements de fonctionnement établis.
Concernant ceux-ci, veuillez vous référer à "Caractéristiques matérielles".
J'ai téléchargé le programme et modifié l'extension du nom de fichier. Mais celui-ci ne parvient pas à être identifié pour fonctionner. (Mac)
Il existe une version Macintosh et une version Windows de "SILKYPIX Developer Studio".
Merci de vérifier si vous avez bien téléchargé le programme spécifique au système d'exploitation de votre ordinateur.
Merci de m'indiquer la procédure à suivre afin de mettre à jour mon programme vers la version la plus récente.
Concernant la procédure de renouvellement de programme, veuillez vous référer aux indications détaillées à Procédure d'installation de "SILKYPIX Developer Studio SE Version" dans le menu [Téléchargement du programme "SILKYPIX Developer Studio SE Version"].
Le téléchargement ne fonctionne pas.
Il est possible que vous ne puissiez pas récupérer de fichier sur internet en raison du système d'exploitation que vous utilisez, des préférences de sécurité du navigateur internet utilisé ou des préférences d'un logiciel de sécurité.
Nous vous prions également de vérifier le Firewall, que vous utilisiez un antivirus ou non, si oui le nom et la version de logiciel et que nous indiquer ces informations par "Formulaire de support".
Dans le cas où j'installe "SILKYPIX Developer Studio SE version" sur un autre ordinateur compatible, est-ce que la mise à jour du programme aura un coût ?
Les mises à jour de "SILKYPIX Developer Studio SE version" installées sur un ordinateur supplémentaire sont disponibles gratuitement.
*Neanmoins, les frais inhérents à votre connexion internet restent à votre charge.
Je ne pas parviens à enregistrer le fichier en format RAW.
[SILKYPIX Developer Studio SE] n’est pas compatible avec les fichiers RAW autres que ceux enregistrés au moyen d’un appareil photo numérique Panasonic compatible avec l’enregistrement RAW (modèle compatible).
Merci de m'indiquer la procédure à suivre afin de désinstaller mon programme (Win).
Pour la procédure de désinstallation, référez-vous à [1. Désinstallation du programme "SILKYPIX Developer Studio SE Version" que vous utilisez actuellement] de Procédure d'installation de "SILKYPIX Developer Studio SE Version" dans le menu [Téléchargement du programme "SILKYPIX Developer Studio SE Version"].
Merci de m'indiquer la procédure à suivre afin de désinstaller mon programme (Mac).
Pour désinstaller ce programme, veuillez le glisser dans la corbeille.
Comment fermer un fichier sans pour autant quitter le programme "SILKYPIX Developer Studio SE version" ?
Dans le menu [Fichier] de "SILKYPIX Developer Studio SE version", choisissez [Fermer].
Le fichier se fermera et le programme reviendra à son état initial.
Je ne parviens pas à développer le fichier JPEG/TIFF.
Ouvert via "SILKYPIX Developer Studio SE version", le fichier affiché à l'écran présente l'état de reproduction des couleurs généré par le moteur de développement SILKYPIX.
Dans l'objet "Activer tritement JPEG/TIFF", vous pouvez désactiver le traitement afin de comparer le fichier RAW que vous êtes en train de développer, au fichier JPEG/TIFF souhaité pour résultat et ainsi, ne pas traiter les images via le moteur de développement.
Par conséquent, dans le cas où vous développez des fichiers aux formats JPEG/TIFF, cochez sur l'objet "Activer tritement JPEG/TIFF" pour activer cette fonction.
Est-il possible d'enregistrer les informations relatives à l'objectif de l'appareil, en format XMP sur des fichiers JPEG/TIFF via "SILKYPIX Developer Studio SE version" ?
Oui, il est possible d'enregistrer les informations relatives à l'objectif de l'appareil, en format XMP sur des fichiers JPEG/TIFF via "SILKYPIX Developer Studio SE version".
* XMP est une norme proposée par Adobe Systems Incorporated permettant d'enregistrer les caractéristiques d'images.
Est-il possible d'appliquer un profil à plusieurs scènes ?
Est-il possible d'appliquer un profil à plusieurs scènes ?
Il est possible d'appliquer un même profil à plusieurs scènes en les traitant par lot.

1. La procédure à suivre est la suivante :
Parmi les images sous forme "timbre-poste", sélectionnez les scènes sur lesquelles vous souhaitez appliquer un profil.
2. En sélectionnant plusieurs scènes, le bouton ajouter un profil transforme le [+] en [Triangle (Appliquer profil)].
Cliquez sur le bouton [Triangle] du profil que vous souhaitez appliquer.
3. La liste de profils pre-enregistrés apparaît.
4. Selectionnez le profil voulu puis cliquez sur [OK].
5. Le profil sera appliqué sur les scènes sélectionnées.
Comment appliquer une taille d'image spécifique lors d'un enregistrement de fichier image ?
Les procédures sont différentes en fonction de l'enregistrement d'une ou de plusieurs images :

[Pour enregistrer un dossier contenant une seule image]
1. Affichez la boîte de dialogue "Enregistrer sous" et spécifiez l'"Regarder dans", le "Nom de fichier" et le "Type fichier".
2. Entrez la dimension de l'image souhaitée dans le champ "Taille image à enregistrer" pour le côté "H (horizontal)"
* Il vous est également possible de préférer modifier la "Taille image à enregistrer" pour le côté "V (vertical)".
3. En appuyant sur la touche [Enter], la dimension verticale de l'image est automatiquement calculée. Ce redimensionnement est homothétique.
*1 Si vous avez préférez modifier la dimension verticale de l'image, alors c'est la dimension horizontale de l'image qui sera automatiquement calculée.
*2 "SILKYPIX Developper Studio SE version" ne permet pas de modifier le rapport vertical/horizontal de l'image.
4. Cliquez sur le bouton [Enregistrer] pour sauvegarder l'image.

[Pour enregistrer par lot un dossier contenant plusieurs images]
1. Ouvrez la boîte de dialogue [Dévelopment lot pour scénes] et spécifiez [Dossier d'enregistrement], [Forme d'enregistrement], etc.
2. Cochez [Ajuster taille pour dimensions].
3. Entrer la valeur maximale dans les champs "Horizontal" et "Largeur".
* Avertissement : la "Taille pour enregistrement" choisie dans la boîte de dialogue [Dévelopment lot pour scénes] étant commune à tous vos fichiers images, vous devez préciser les valeurs dans les champs "Horizontal" et "Largeur".
4. Lorsque vous enregistrez un fichier compris dans un dossier contenant à la fois des images verticales et horizontales, si vous cochez [Régler orientation selon rapport d'aspect voulu], sa taille spécifiée sera automatiquement ajustée afin de correspondre à son orientation.
Lorsque vous souhaitez enregistrer l'image en grande taille, cochez cet objet.
e. Cliquez sur le bouton [Exécuter] pour le développement et l'enregistrement.
Comment modifier les réglages détaillés d'un fichier TIFF (8bit, 16bit) lors de son enregistrement (Mac) ?
Demarrez la boîte de dialogue [Réglage pour image développée] et changez le réglage via le bouton [Réglage].

[Pour enregistrer un dossier contenant une image]
1. Choisissez [Développement] dans le menu [Développement] après avoir sélectionné le fichier à enregistrer.
2. La fenêtre [Enregistrer sous] s'ouvre.
Choisissez le format TIFF dans [Type fichiers].
3. Cliquez sur le bouton [Réglage].
4. Le dialogue [Réglage pour image développée] s'ouvre.
Cliquez sur le bouton [OK] après avoir sélectionné le réglage [TIFF (non compressé)].
5. Vous êtes alors redirigé automatiquement vers la fenêtre [Enregistrer sous]. Verifiez chaque réglage, puis cliquez sur le bouton [Enregistrer].

[Pour enregistrer un dossier contenant plusieurs images]
1. Choisissez [Développement lot pour scènes réservées] ou [Développement lot pour scènes sélectionnées] dans le menu [Développement] après avoir sélectionné tous les fichiers à enregistrer.
2. La fenêtre [Développement lot pour scènes] sélectionnée s'ouvre.
Choississez [TIFF (non compressé)] sur [Format d'enregistrement].
3. Cliquez sur le bouton [Réglage pour l'image développée].
4. Le dialogue [Réglage pour image développée] s'ouvre.
Cliquez sur le bouton [OK] après avoir sélectionné le réglage [TIFF (non compressé)].
5. Vous êtes alors redirigé automatiquement vers la fenêtre [Développement lot pour scènes]. Verifiez chaque réglage, puis cliquez sur le bouton [Exécuter].
Comment modifier les réglages détaillés d'un fichier TIFF (8bit, 16bit) lors de son enregistrement (Win) ?
Demarrez la boîte de dialogue [Réglage pour image développée] et changez le réglage via le bouton [Réglage].

[Pour enregistrer un dossier contenant une image]
1. Choisissez [Développement] dans le menu [Développement] après avoir sélectionné le fichier à enregistrer.
2. La fenêtre [Enregistrer sous] s'ouvre.
Choisissez le format TIFF dans [Type fichiers].
3. Cliquez sur le bouton [Réglage].
4. Le dialogue [Réglage pour image développée] s'ouvre.
Cliquez sur le bouton [OK] après avoir sélectionné le réglage [TIFF (non compressé)].
5. Vous êtes alors redirigé automatiquement vers la fenêtre [Enregistrer sous]. Verifiez chaque réglage, puis cliquez sur le bouton [Enregistrer].

[Pour enregistrer un dossier contenant plusieurs images]
1. Choisissez [Développement lot pour scènes réservées] ou [Développement lot pour scènes sélectionnées] dans le menu [Développement] après avoir sélectionné tous les fichiers à enregistrer.
2. La fenêtre [Développement lot pour scènes] sélectionnée s'ouvre.
Choississez [TIFF (non compressé)] sur [Format d'enregistrement].
3. Cliquez sur le bouton [Réglage pour l'image développée].
4. Le dialogue [Réglage pour image développée] s'ouvre.
Cliquez sur le bouton [OK] après avoir sélectionné le réglage [TIFF (non compressé)].
5. Vous êtes alors redirigé automatiquement vers la fenêtre [Développement lot pour scènes]. Verifiez chaque réglage, puis cliquez sur le bouton [Exécuter].
Est-il possible de développer et enregistrer une image après avoir effectué un redimensionnement (zoom avant ou arrière) ?
Avec "SILKYPIX Developer Studio SE version", vous pouvez redimensionner (zoom avant ou arrière) la taille de l'image lorsque vous l'enregistrez, une fois celle-ci développée à partir du fichier JPEG/TIFF.
Nous vous encourageons à suivre la procédure indiquée ci-dessous :

A. Pour le cas où vous développez une seule image :
1) Choisissez [Développement] dans le menu [Développement] ci-dessus.
2) Le dialogue [Enregistrer sous] s'ouvre.
3) Entrez une valeur dans [Taille image à enregistrer] qui se trouve en bas à droite de [Enregistrer sous], puis Developpez et enregistrez l'image.

B. Pour développer un lot d'images :
1) Choisissez [Développement lot pour scènes réservées] ou [Développement lot pour scènes sélectionnées] dans le menu [Développement] après avoir sélectionné tous les fichiers à enregistrer.
2) Le dialogue [Développement lot pour scènes réservées] ou [Développement lot pour scènes sélectionnées] s'affiche.
3) Cochez [Ajuster taille pour dimensions] dans l'objet [Taille pour enregistrement] de la boîte de dialogue.
4) Choisissez la taille d'image à développer puis enregistrer.

* Lorsque vous choisissez la taille d'image, la valeur verticale sera déterminée automatiquement si vous entrez une valeur de taille horizontale dans le champ correspondant.
Pour ce cas précis, vous ne pouvez pas spécifier de taille d'image tout en modifiant son rapport largeur/horizontal.

Notez également que lorsque vous enregistrez l'image en spécifiant sa dimension, un historique apparaît, vous permettant de choisir dans une liste une taille préalablement utilisée dans SILKYPIX: la dimension de l'image originale (100 %), sa dimension précédente ainsi que celles d'autres images traitées par le programme.
La possibilité de sélectionner la taille de l'image dans l'historique est extrêmement pratique si vous souhaitez enregistrer une image aux mêmes dimensions que la précédente.

----------------------------------------------
* Veuillez vous référer au manuel du logiciel ci-dessous pour la procédure de développement en taille réduite :

- 5.1.1 Taille de l'image à enregistrer
(Pour le cas où vous développez une seule image)

- 5.2.4 Taille d'image
(Pour développer un lot d'images)
----------------------------------------------
Est-ce possible d'enregistrer un certain type d'information, par exemple, le lieu de la photo ?
"SILKYPIX Developer Studio SE version" est équipé d'une fonction "Editer commentaire" permettant d'ajouter cette information Exif.

En utilisant "Editer commentaire, votre texte s'inscrira dans la partie "UserComment" des "Informations EXIF" via "SILKYPIX Developer Studio SE version".

Ce commentaire est enregistré lors de traitement du fichier JPEG/TIFF, en tant qu'information EXIF dans le marqueur utilisateur.
Pour lancer "Editer commentaire", sélectionnez l'image puis choisissez "Editer commentaire" dans le menu [Affichage].

[Editer commentaire] ouvert, vous pouvez commencer à rédiger vos notes.
Pour aller à la ligne, tapez [Ctrl]+[Entrer] pour une plateforme Windows et [Control]+[Entrer] pour une plateforme Macintosh.

* Neanmoins, avec "SILKYPIX Developer Studio SE version", le commentaire modifié ne sera pas enregistré sur le fichier original, mais sur un second fichier, comme un fichier d'informations complétementaires.

Par conséquent, le "UserComment" d'un fichier RAW ajouté via la fonction "Editer commentaire" de "SILKYPIX Developer Studio SE version" ne pourra pas être lu par un autre programme. Nous vous remercions de votre compréhension.
Je ne connais pas la version du programme utilisé actuellement.
Vous pouvez vérifier quelle est la version de votre programme via la boîte de dialogue [Information version].

1. Demarrez "SILKYPIX Developer Studio SE version" puis dans le menu [Aide] choisissez [Information version].
2. La version que vous utilisez s'affiche dans la case [Version] (Ex: si le numéro [3.0.0.7] s'affiche, votre version est la [Ver. 3.0.0.7])
3. Une fois cette vérification effectuée, veuillez fermer la boîte de dialogue avec le bouton [OK].
Est-ce que les couleurs s'avèrent différentes en fonction du logiciel utilisé ? (Win)
Pour harmoniser la gestion des couleurs du logiciel, le moniteur et l'imprimante, Il est nécessaire d'effectuer des reglages pour chacun d'entre-eux.

La procedure pour activer la gestion des couleurs avec "SILKYPIX Developer Studio SE version" est la suivante :

1) Demarrez "SILKYPIX Developer Studio SE version" et choisissez [Réglage affichage] dans le menu [Option].
2) [Réglages d'affichage] s'affiche. Verifiez si l'objet [Activer l'affichage de gestion des couleurs] est coché.
3) Reglez [Profil de l'écran].
* Si vous avez choisi un profil d'affichage créé par vous même, cochez [Sélectionner fichier ICC/ICM] et reglez le profil d'affichage.
4) Redemarrez "SILKYPIX Developer Studio SE version".
Le profil d'affichage sera appliqué dès le redémarrage de "SILKYPIX Developer Studio SE version".
Je souhaite modifier la perspective tout en conservant une dimension d'image la plus grande possible.
Après avoir contrôlé la perspective avec la fonction [Rotation/changement numérique], vous pouvez régler la coupe en utilisant [Extension] dans la fonction [Coupe].
La procédure est la suivante :
* Nous vous donnons ces indications pour le mode prévisualision afin d'expliquer également le traitement de la coupe.

1. Ouvrez l'image dont vous souhaitez corriger la perspective avec "SILKYPIX Developer Studio SE version".
2. Choisissez [Rotation/changement numérique] dans le menu [Affichage].
3. Le dialogue [Rotation/changement numérique] s'affiche.
Reglez chaque objet de [Perspective V / Perspective H / Angle(deg)].
4. Les opérations suivantes concernent le réglage de la coupe. Choisissez [Coupe] dans le menu [Affichage].
5. Le dialogue [Réglage de coupe] s'affiche. Cliquez sur le bouton [Extention (Valider intégralité données RAW même non valides)] (bouton en bas à droite dans la boîte de dialogue).
6. Grâce à la fonction [Extention], la zone coupée s'affiche en semi-transparence. Il vous est alors possible de traiter tous les pixels.
7. Afin de conserver une dimension d'image la plus grande possible, choisissez dans la boîte de dialogue [Réglage de coupe], [Libre] dans le [Préciser méthode].
9. Reglez la coupe jusqu'aux limites de la zone affichées en semi-transparence.
* Dans le cas où vous réglez la coupe, appliquez-vous à ne pas dépasser la zone de l'image en semi-transparence.
10. L'image corrigée s'affiche lorsque vous fermez la boîte de dialogue [Réglage de coupe].
Je veux corriger une image penchée tout en conservant une dimension d'image la plus grande possible.
Tout d'abord, contrôlez l'oblique de l'image avec la fonction [Rotation/changement numérique], puis réglez la coupe en utilisant [Extention] dans la fonction [Coupe].
La procédure est la suivante :
* Nous vous donnons ces indications pour le mode prévisualision afin d'expliquer également le traitement de la coupe.

1. Ouvrez l'image dont l'oblique est à corriger avec "SILKYPIX Developer Studio SE version".
2. Choisissez [Rotation/changement numérique] dans le menu [Affichage].
3. Le dialogue [Rotation/changement numérique] s'affiche.
Cliquez sur le bouton [Outil de rotation].
4. Sur l'image affichée à l'écran, tirez une ligne se superposant au niveau que vous souhaitez corriger.
5. Manipulez cette ligne, mentionnée en 4 ci-dessus, afin qu'elle prenne une position horizontale.
6. Le réglage de la coupe s'effectue ensuite. Choisissez [Coupe] dans le menu [Affichage].
7. Le dialogue [Réglage de coupe] s'affiche. Cliquez sur le bouton [Extention (Valider intégralité données RAW même non valides)] (bouton en bas à droite dans la boîte de dialogue)
8. Grâce à la fonction [Extention], la zone coupée s'affiche en semi-transparence. Il vous est alors possible de traiter tous les pixels.
9. Afin de conserver une dimension d'image la plus grande possible, choisissez dans la boîte de dialogue [Réglage de coupe], [Libre] dans le [Préciser méthode].
10. Reglez la coupe jusqu'aux limites de la zone affichées en semi-transparence.
* Dans le cas où vous réglez la coupe, appliquez-vous à ne pas dépasser la zone de l'image en semi-transparence.
11. L'image corrigée s'affiche lorsque vous fermez la boîte de dialogue [Réglage de coupe].
Je ne parviens pas à afficher les fichiers JPEG/TIFF.
"SILKYPIX Developer Studio SE version" possède un réglage qui permet d'afficher uniquement les fichiers RAW dans un dossier comportant à la fois des fichiers RAW et JPEG/TIFF.
Par conséquent, lorsque les fichiers JPEG/TIFF n'apparaissent pas, vérifiez comme suit :

1. Choisissez [Réglage fonction] dans le menu [Option].
2. Le dialogue [Réglage fonction] s'affiche.
Dans cette boîte de dialogue, si [Traiter fichiers RAW uniquement] est coché, cliquez sur la case pour le décocher.
3. Cliquez sur le bouton [OK], fermez la boîte de dialogue dialogue [Réglage fonction] et ouvrez le fichier JPEG/TIFF.

Cependant, dans le cas où des fichiers RAW et JPEG sont placés sur un même volume, et si leurs noms sont identiques sauf en ce qui concerne leur extension, alors seul le fichier RAW s'avère visible.
Une partie supérieure de la fenêtre principale est cachée et je ne parviens pas à la déplacer.
Tirez la partie supérieure de la fenêtre principale en utilisant la fenêtre secondaire selon la procédure ci-dessous:

1. Via l'icône sous-directrice, lancez l'une des fonctions suivantes: [Histogramme], [Information Exif], [Réglage balance des blancs], [Courbe tonalité], [Cntrôle luminosité], [Cntrôle précis des couleurs], [Cntrôle aberration objectif], [Rotation/changement numérique].

2. Lorsque la fenêtre secondaire s'affiche, glissez là à droite ou dans le coin en bas à gauche de la fenêtre principale, en joignant les bases de ces deux fenêtres horizontales.

3. Lorsque vous avez réglé les positions de la fenêtre principale et de la fenêtre sous-directrice, glissez cette dernière vers le bas en appuyant sur la touche [Majuscule], si vous êtes un utilisateur Windows ou sur la touche [Commande] si vous êtes un utilisateur Macintosh.

En appuyant sur la touche [Majuscule/Commande], la fenêtre principale et la fenêtre secondaire se joignent, ce qui permet de les déplacer ensemble.
Tout en gardant ces deux fenêtres jointes, faîtes glisser vers le bas la fenêtre sous-directrice jusqu'a ce que la partie supérieure de la fenêtre principale apparaisse.

4. Lorsque c'est le cas, fermez la fenêtre sous-directrice.
Je ne parviens pas à ouvrir un fichier JPEG/TIFF créé par un scanner et monté sur le volume de mon ordinateur. Le message [Erreur de chargement du fichier] s'affiche.
Ce logiciel n'est pas compatible avec un fichier JPEG/TIFF créé par un scanner.
Seuls les fichiers JPEG créés par l'appareil photo digital qui accompagnait "SILKYPIX Developer Studio SE version", sont compatibles avec ledit logiciel.
Ces fichiers JPEG/TIFF peuvent dans ce cas être traités et enregistrés par ce logiciel.
J'ai ouvert l'image et modifié ses paramètres, mais ceux-ci ne lui ont pas été appliqués.
Il est possible que l'installation du fichier de réglages n'ait pas été réalisée correctement ou que le fichier soit détérioré. Essayez la procédure suivante :

1. Demarrez "SILKYPIX DeveloperStudio SE version" puis choisissez dans le menu du haut [Aide], [Localisation des pannes] et [Initialisation du fichier de configuration utilisateur].
2. Choisissez [Oui].
3. L'application se (ferme) et revient à son état initial, telle qu'elle était après son installation. Essayez alors de relancer la procédure précédente effectuée avec "SILKYPIX DeveloperStudio SE version".

Si le problème demeure, il est possible que le fichier de réglages soit détérioré.
Dans ce cas, veuillez télécharger la dernière version du programme à [Téléchargement du programme "SILKYPIX Developer Studio SE Version" ] et essayez de nouveau.
Le dialogue [Histogramme] ne s'affiche pas et je ne peux pas effectuer de modifications.
Il est possible que le dialogue [Histogramme] soit non visible, en dehors de la zone d'affichage de l'écran.
Essayez la procédure ci-dessous:
* Si vous effectuez la procédure suivante, les positions d'affichage des autres boîtes de dialogue de contrôle qui ont été auparavant réglées, seront initialisées. Merci d'en tenir compte.

1. Allez dans le menu [Option], [Option] puis [Initialiser emplacement commandes].
2. Affichez de nouveau [Histogramme] dans le menu [Affichage].

* La procédure ci-dessus peut être effectuée pour la boîte de dialogue [Histogramme] et dans les autres cas où les autres boîtes de dialogue de contrôle ne s'affichent pas.
Les informations, comme celles concernant l'objectif, ne s'enregistrent pas via SILYPIX en tant que données EXIF du fichier JPEG/TIFF.
Les données que vous évoquez ne font pas parti d'un standard EXIF mais relèvent de chaque fabricant, et celle-ci sont de type "fermé".
Par conséquent, il est impossible de les modifier avec "SILKYPIX Developer Studio SE version".
Le bouton de réglage des paramètres s'affiche en gris et je ne parviens pas à modifier ceux-ci.
Lorsque vous choisissez plusieurs images, vous n'avez pas la possibilité de modifier les paramètres. Veuillez donc ne choisir qu'une image pour avoir droit à cette possibilité.

Neanmoins, vous avez la possibilité de traiter plusieurs images en lot si vous choisissez parmi la liste déroulante des paramètres de traitement.
Nous vous encourageons à suivre la procédure indiquée ci-dessous :

---------------------
[Procedure permettant d'appliquer les mêmes paramètres de traitement à un lot d'images.]
1. Selectionnez les images en format timbres-poste sur lesquelles les paramètres de développement sont à appliquer.
2. Le symbole [Triangle (Appliquer profil)] s'affiche à droite de la liste déroulante des paramètres de développement. Cliquez sur ce [Triangle].
3. La liste déroulante des profils s'affiche. Choisissez le traitement (la fonction) à appliquer et cliquez sur le bouton [OK].
4. Les images en format timbre-poste présentent alors une prévisualisation du traitement terminé.

* Si la fonction "Previsu. auto" est cochée, un signe signifiant l'état de fonctionnement s'affiche pendant le traitement de développement en bas à droite de l'écran.
Lorsque le traitement est terminé, cette marque disparaît et l'état après le traitement de développement serait appliqué sur le timbre-poste.
Une boite de dialogue avec le message "L'application a quitté inopinément" est survenu et l'application ne veut plus démarrer.
Un logiciel de sécurité comme un antivirus peut être la raison de ce dysfonctionnement.
Essayez de désactiver les fonctions de ce logiciel de sécurité et de redémarrer le programme.
Mon ordinateur n'est pas connecté à internet et je ne peux donc joindre "Enregistrement de l'utilisateur".
Veuillez essayer d'opérer de la manière suivante:
1. Démarrer le logiciel "SILKYPIX Developer Studio SE Version".
2. La fenêtre de dialogue "Enregistrement de l'utilisateur" s'affiche.
3. Veuillez entrer votre nom.
4. Cliquer sur le message "Je ne souhaite pas recevoir la newsletter SILKYPIX." et indiquer une marque de contrôle.
5. Cliquer sur le bouton [S'enregistrer maintemant].

Suite à l'exécution de la série d'opérations susmentionnés, le dialogue "Enregistrement de l'utilisateur" n'apparaîtra plus à l'affichage.
* Les fonctions du logiciel "SILKYPIX Developer Studio SE Version"ne sont pas limitées ou restreintes par les réglages susmentionnés.
N'ayant pas d'adresse e-mail, je ne peux pas effectuer mon "Enregistrement de l'utilisateur".
Veuillez essayer d'opérer de la manière suivante:

1. Démarrer le logiciel "SILKYPIX Developer Studio SE Version".
2. La fenêtre de dialogue "Enregistrement de l'utilisateur" s'affiche.
3. Veuillez entrer votre nom.
4. Cliquer sur le message "Je ne souhaite pas recevoir la newsletter SILKYPIX." et indiquer une marque de contrôle.
5. Cliquer sur le bouton [S'enregistrer maintemant].

Suite à l'exécution de la série d'opérations susmentionnés, le dialogue "Enregistrement de l'utilisateur" n'apparaîtra plus à l'affichage.
* Les fonctions du logiciel "SILKYPIX Developer Studio SE Version"ne sont pas limitées ou restreintes par les réglages susmentionnés.
Chaque fois que je démarre le programme, la boîte de dialogue "Enregistrement de l'utilisateur" apparaît.
Veuillez essayer d'opérer de la manière suivante:

1. Démarrer le logiciel "SILKYPIX Developer Studio SE Version".
2. La fenêtre de dialogue "Enregistrement de l'utilisateur" s'affiche.
3. Veuillez entrer votre nom.
4. Cliquer sur le message "Je ne souhaite pas recevoir la newsletter SILKYPIX." et indiquer une marque de contrôle.
5. Cliquer sur le bouton [S'enregistrer maintemant].

Suite à l'exécution de la série d'opérations susmentionnés, le dialogue "Enregistrement de l'utilisateur" n'apparaîtra plus à l'affichage.
* Les fonctions du logiciel "SILKYPIX Developer Studio SE Version"ne sont pas limitées ou restreintes par les réglages susmentionnés.

Toutefois, suite aux opérations susmentionnées, vous ne pourrez plus recevoir dorénavant les informations provenant de notre société.
Pour cette raison, si vous souhaitez recevoir les E-mails provenant de notre société, nous vous prions de bien vouloir nous excuser pour l'embarras et de procéder à l'enregistrement à partir de : "Formulaire de réception de l'enregistrement de l'utilisateur".
A partir du dialogue Enregistrement utilisateur, une erreur survient quand j'essaie de procéder à l'enregistrement et je peux pas enregistrer.
Veuillez essayer d'opérer de la manière suivante:
1. Démarrer le logiciel "SILKYPIX Developer Studio SE Version".
2. La fenêtre de dialogue "Enregistrement de l'utilisateur" s'affiche.
3. Veuillez entrer votre nom.
4. Cliquer sur le message "Je ne souhaite pas recevoir la newsletter SILKYPIX." et indiquer une marque de contrôle.
5. Cliquer sur le bouton [S'enregistrer maintemant].

Suite à l'exécution de la série d'opérations susmentionnés, le dialogue "Enregistrement de l'utilisateur" n'apparaîtra plus à l'affichage.
* Les fonctions du logiciel "SILKYPIX Developer Studio SE Version"ne sont pas limitées ou restreintes par les réglages susmentionnés.

Toutefois, suite aux opérations susmentionnées, vous ne pourrez plus recevoir dorénavant les informations provenant de notre société.
Pour cette raison, si vous souhaitez recevoir les E-mails provenant de notre société, nous vous prions de bien vouloir nous excuser pour l'embarras et de procéder à l'enregistrement à partir de : "Formulaire de réception de l'enregistrement de l'utilisateur".
Je veux modifier mes informations d'utilisateur.
En ce qui concerne le changement de vos informations d'utilisateur, référez-vous à "Formulaire de réception de l'enregistrement de l'utilisateur" sur le site Internet.
Je ne peux pas afficher le fichier JPEG/TIFF.
[SILKYPIX Developer Studio SE] n’est pas compatible avec les fichiers JPEG autres que ceux enregistrés au moyen d’un appareil photo numérique compatible Panasonic compatible avec l’enregistrement RAW (modèle compatible), ni avec les fichiers JPEG/TIFF autres que ceux traités et enregistrés avec ce logiciel.
Quels sont les fichiers pouvant être ouverts par Téléchargement du programme "SILKYPIX Developer Studio SE Version"?
"SILKYPIX Developer Studio SE version" est compatible avec les fichiers suivants :

- Fichiers RAW enregistrés au moyen d’un appareil photo numérique Panasonic compatible avec l’enregistrement RAW (modèle compatible)
- Fichiers JPEG enregistrés au moyen d’un appareil photo numérique Panasonic compatible avec l’enregistrement RAW (modèle compatible)
- Les fichiers JPEG/TIFF traités et enregistrés par ce logiciel.
- Les fichiers JPEG/TIFF traités et enregistrés par "SILKYPIX Developer Studio 2.0/2.1 SE".
Lors de l'installation, le "Mot de passe" est demandé. Mais je ne le connais pas. (Mac)
Ce logiciel ne vous demande pas d'entrer de mot de passe ou de numéro de licence lors de son installation via CD-ROM ou après son téléchargement.
Néanmoins, un "Mot de passe" peut être demandé par le système d'exploitation de votre Macintosh afin de confirmer l'installation du logiciel "SILKYPIX Developer Studio SE" ou bien de confirmer son lancement. Ceci permet au système d'exploitation de créer le fichier de préférences de votre logiciel.
Dans le cas où un "Mot de passe" vous est demandé via une boîte de dialogue "Authentification", lors du lancement ou de l'installation de logiciel "SILKYPIX Developer Studio SE", entrez celui-ci, choisi par l'administrateur du système d'exploitation de ce Macintosh.
Nous ignorons ce "Mot de passe" choisi par l'administrateur du système d'exploitation de ce Macintosh. Veuillez vous référer au manuel de votre ordinateur ou contacter le centre d'assistance d'Apple Inc. afin de demander conseil.
Les procédures affichées sur l'écran sont en langue chinoise. (Mac)
Pour cette question, nous avons procédé à des tests de fonctionnement dans le même environnement que le vôtre et avons vérifié les symptômes que vous avez rencontrés.
En réponse à ce problème, nous mettons à votre disponibilité le logiciel (Ver.3.0.0.11) en téléchargement dans l'espace "SILKYPIX Developper Studio SE Version".
Desinstallez "SILKYPIX Developer Studio 3.0SE" que vous aviez précédemment installé via le CD-rom, en le glissant vers la poubelle, puis téléchargez ce programme dans sa version la plus récente.

* Dans le cas où la dernière version du programme disponible sur le site internet soit plus récente que le Ver. 3.0.0.11, sachez que celle-ci permettra également de résoudre le problème rencontré.