SILKYPIX Developer Studio 3.0 SE
FAQs
Category
Question
Registrierung
  1. Keine "Anwender-Registrierung" ist möglich, weil mein PC keinen Internet-Anschluss hat.
  2. Keine "Anwender-Registrierung" ist möglich, weil ich keine E-Mail-Adresse habe.
  3. Bei jedem Programmstart wird das Dialogfeld "Anwender-Registrierung" angezeigt.
  4. Wenn über das Dialogfeld für die Benutzerregistrierung eine Registrierung versucht wird, tritt ein Fehler auf und die Registrierung ist nicht möglich.
  5. Ich möchte die Informationen meiner Benutzerregistrierung ändern.
  6. Beim Installieren wird immer das Kennwort gefordert, das kenne ich aber nicht. (Mac)
Systemanforderungen
  1. Ist die Software dem Modell von Windows 8/7 64bit angepasst?
  2. Ich möchte wissen, ob die JPEG-Datei meiner Digitalkamera an diese Software angepasst ist.
  3. Ist diese Software im Mac mit IntelCPU anwendbar?
  4. Ist diese Software auch bei den nicht bestimmten OS anwendbar?
Für Digitale Kamera
  1. Ich möchte wissen, ob die JPEG-Datei meiner Digitalkamera an diese Software angepasst ist.
  2. Ist das Update der Programme gebührpflichtig, wenn man z.B. den PC-Typ fürs "SILKYPIX Developer Studio SE Version"zufügen will ?
  3. Ich kann nicht die RAW-Datei laden.
  4. Kann man der vom "SILKYPIX Developer Studio SE Version" geladenen Datei durch das XMP-System die Objektivsinformationen registrieren?
  5. Kann man die Informationen wie der Aufnahmenort oder so registrieren?
  6. In die Exif-Informationen der JPEG/TIFF-Datei, die mit SILKYPIX gespeichert ist, lassen sich die Informationen über Objektiv oder so nicht registrieren.
  7. Die JPEG/TIFF-Datei lässt sich nicht öffnen.
  8. Welche Deteien lässt das "SILKYPIX Developer Studio SE Version" öffnen?
Operation
  1. Ich habe " SILKYPIX Developer Studio 2.0/2.1SE".
    Kann ich das aufs "SILKYPIX Developer Studio 3.0SE" beheben?
  2. Gibt es schriftliche Materialien vom "SILKYPIX Developer Studio SE Version"?
  3. Auch wenn ich das Programm downloade und die Erweiterungselemente ändere, funktioniert es nicht.
  4. Wie kann man die Version auf die aktuellste updaten?
  5. Ich kann nicht downloaden.
  6. Ich kann nicht die RAW-Datei laden.
  7. Wie läßt sich das Programm deinstallieren? (Win)
  8. Wie läßt sich das Programm deinstallieren? (Mac)
  9. Wie kann man nur die angezeigte Datei schließen, ohne das Programm vom "SILKYPIX Developer Studio SE Version"selbst zu enden?
  10. Die JPEG/TIFF-Datei lässt sich nicht entwickeln.
  11. Kann man der vom "SILKYPIX Developer Studio SE Version" geladenen Datei durch das XMP-System die Objektivsinformationen registrieren?
  12. Können die eingestellten Vorlieben auf mehrere Bilder wirken?
  13. Wie wird die Bildgröße wiedergegeben, die bei der Dateispeicherung eingestellt wurde?
  14. Wie kann man beim Speichern die genaueren Einstellungen der TIFF-Datei (8bit, 16bit) ändern? (Mac)
  15. Wie kann man beim Speichern die genaueren Einstellungen der TIFF-Datei (8bit, 16bit) ändern? (Win)
  16. Kann man die Bilder vergrößert/verkleinert speichern?
  17. Kann man die Informationen wie der Aufnahmenort oder so registrieren?
  18. Ich weiß nicht, welche Version mein Programm hat.
  19. Ändert sich die Farbe je nach der benutzten Software?
  20. Ich möchte die vertikale Perspektive des Bildes mit möglichst großer Beschnittfläche korrigieren.
  21. Ich möchte das schief aufgenommene Bild mit möglichst großer Beschnittfläche gerade richten.
  22. Die JPEG/TIFF-Datei lässt sich nicht öffnen.
  23. Der obere Teil des Hauptwindows ist versteckt und nicht zu bedienen.
  24. Die JPEG/TIFF-Datei, die durch einen Scaner in den PC aufgenommen ist, lässt sich mit der Fehlermeldung "Dateiladen ist gescheitert" nicht öffnen.
  25. Die eingestellten Parameter lassen sich nicht auf die geladenen Bilder wiedergeben.
  26. Das "Histogramm"-Dialogfeld lässt sich nicht öffnen und nicht bedienen.
  27. Die Taste "Werkzeuge für Einstellung" ist grau angezeigt und nicht einstellbar.
  28. Keine "Anwender-Registrierung" ist möglich, weil mein PC keinen Internet-Anschluss hat.
  29. Keine "Anwender-Registrierung" ist möglich, weil ich keine E-Mail-Adresse habe.
  30. Bei jedem Programmstart wird das Dialogfeld "Anwender-Registrierung" angezeigt.
  31. Wenn über das Dialogfeld für die Benutzerregistrierung eine Registrierung versucht wird, tritt ein Fehler auf und die Registrierung ist nicht möglich.
  32. Ich möchte die Informationen meiner Benutzerregistrierung ändern.
  33. Die JPEG/TIFF-Datei lässt sich nicht öffnen.
  34. Beim Installieren wird immer das Kennwort gefordert, das kenne ich aber nicht. (Mac)
Fehlersuche
  1. Auch wenn ich das Programm downloade und die Erweiterungselemente ändere, funktioniert es nicht.
  2. Ich kann nicht downloaden.
  3. Ich kann nicht die RAW-Datei laden.
  4. Die JPEG/TIFF-Datei lässt sich nicht entwickeln.
  5. Ich weiß nicht, welche Version mein Programm hat.
  6. Ändert sich die Farbe je nach der benutzten Software?
  7. Die JPEG/TIFF-Datei lässt sich nicht öffnen.
  8. Der obere Teil des Hauptwindows ist versteckt und nicht zu bedienen.
  9. Die eingestellten Parameter lassen sich nicht auf die geladenen Bilder wiedergeben.
  10. Das "Histogramm"-Dialogfeld lässt sich nicht öffnen und nicht bedienen.
  11. In die Exif-Informationen der JPEG/TIFF-Datei, die mit SILKYPIX gespeichert ist, lassen sich die Informationen über Objektiv oder so nicht registrieren.
  12. Die Taste "Werkzeuge für Einstellung" ist grau angezeigt und nicht einstellbar.
  13. Mit der Fehlermeldung "Aus unerwarteten Gründen abgebrochen" lässt sich der Ordner nicht starten.
  14. Keine "Anwender-Registrierung" ist möglich, weil mein PC keinen Internet-Anschluss hat.
  15. Keine "Anwender-Registrierung" ist möglich, weil ich keine E-Mail-Adresse habe.
  16. Bei jedem Programmstart wird das Dialogfeld "Anwender-Registrierung" angezeigt.
  17. Wenn über das Dialogfeld für die Benutzerregistrierung eine Registrierung versucht wird, tritt ein Fehler auf und die Registrierung ist nicht möglich.
  18. Die JPEG/TIFF-Datei lässt sich nicht öffnen.
  19. Die Dialogfelder werden auf Chinesisch beschriftet. (Mac)
Q and A
Ist die Software dem Modell von Windows 8/7 64bit angepasst?
Im Bezug auf die Aktivitätsumwelt der Software erfahren Sie Genaueres bei "Hardware-Anforderungen" .
Ich möchte wissen, ob die JPEG-Datei meiner Digitalkamera an diese Software angepasst ist.
Diese Software unterstützt nur JPEG-Dateien, die mit einer Panasonic-Digitalkamera aufgenommen sind, welche die Speicherung von RAW-Dateien erlaubt. Mit "SILKYPIX Developer Studio SE Version" können Sie JPEG-Dateien verwenden, die mit einer unterstützten Digitalkamera aufgenommen wurden, sowie JPEG/TIFF-Dateien, die mit dieser Software entwickelt und gespeichert wurden.
Ich habe " SILKYPIX Developer Studio 2.0/2.1SE".
Kann ich das aufs "SILKYPIX Developer Studio 3.0SE" beheben?
Wer bereits das "SILKYPIX Developer Studio 2.0/2.1SE"besitzt, kann auch "SILKYPIX Developer Studio 3.0SE" benutzen.

Allerdings sind das "SILKYPIX Developer Studio 2.0/2.1 SE"und das "SILKYPIX Developer Studio 3.0SE" unterschiedliche Programme.
Da "SILKYPIX Developer Studio 3.0SE" als ein anderes Programm installiert wird, müssen Sie "SILKYPIX Developer Studio 2.0/2.1 SE"deinstallieren, wenn Sie es nicht mehr verwenden wollen.
Gibt es schriftliche Materialien vom "SILKYPIX Developer Studio SE Version"?
Leider sind keine Schriften über diese Software veröffentlicht.
Ist diese Software im Mac mit IntelCPU anwendbar?
Das "SILKYPIX Developer Studio SE Version" ist der Intel Core Duo angepasst.
Im Bezug auf die Aktivitätsumwelt der Software erfahren Sie Genaueres bei "Hardware-Anforderungen" .
Ist diese Software auch bei den nicht bestimmten OS anwendbar?
Die Anwendung bei OS, die in der Aktivitätsumwelt nicht anerkannt sind, lässt sich nicht garantieren.
Im Bezug auf die Aktivitätsumwelt der Software erfahren Sie Genaueres bei "Hardware-Anforderungen" .
Auch wenn ich das Programm downloade und die Erweiterungselemente ändere, funktioniert es nicht.
Beim "SILKYPIX Developer Studio" gibt es die Macintosh- und die Windowsversion. Prüfen Sie bitte, ob die Ihrem OS entsprechende Version beim Downloaden genommen wurde.
Wie kann man die Version auf die aktuellste updaten?
Hinsichtlich der Aktualisierung des Programms erfahren Sie Genaueres beim [Download von "SILKYPIX Developer Studio SE Version"] in [Installationsvorgang von "SILKYPIX Developer Studio SE Version"] .
Ich kann nicht downloaden.
Je nach dem benutzten OS, nach der Sicherheitseinstellung in der Blausa oder nach der Sicherheitssoftware kann der Dateierwerb auf Internet verhindert werden. Melden Sie sich bei uns per "SILKYPIX Developer Studio SE Version Support-Formular", nachdem Sie den Namen und die Version der Viruschecker-Software wie Firewall festgestellt haben.
Ist das Update der Programme gebührpflichtig, wenn man z.B. den PC-Typ fürs "SILKYPIX Developer Studio SE Version"zufügen will ?
Die Updatenprogramme wie die Zufügung des PC-Typs fürs "SILKYPIX Developer Studio SE Version"ist kostenfrei angeboten.
* Die Kosten für den Internet-Anschluss sollten allerdings vom Benutzer übernommen werden. Wir bitten Sie um Verständnis.
Ich kann nicht die RAW-Datei laden.
"SILKYPIX Developer Studio SE Version" unterstützt nur RAW-Dateien, die mit einer Panasonic-Digitalkamera aufgenommen wurden, welche die Speicherung von RAW-Daten erlaubt.
Wie läßt sich das Programm deinstallieren? (Win)
Wie man das Programm deinstallieren kann, erfahren Sie genauer beim [Download von "SILKYPIX Developer Studio SE Version"] in [Installationsvorgang von "SILKYPIX Developer Studio SE Version"], [1. Deinstallieren Sie die von Ihnen benutzte Version von "SILKYPIX Developer Studio SE Version"].
Wie läßt sich das Programm deinstallieren? (Mac)
Wenn Sie das Programm deinstallieren wollen, ziehen Sie den Ordner "SILKYPIX Developer Studio SE Version"in den Papierkorb, um es zu streichen.
Wie kann man nur die angezeigte Datei schließen, ohne das Programm vom "SILKYPIX Developer Studio SE Version"selbst zu enden?
Klicken Sie im Menü vom "SILKYPIX Developer Studio SE Version" [Datei] - [Schließen] an.
Dann wird nur die angezeigte Datei geschlossen und Sie kommen zum Programmstart zurück.
Die JPEG/TIFF-Datei lässt sich nicht entwickeln.
Die vom "SILKYPIX Developer Studio SE Version" geladene Datei wird am Bildschirm in der Lage angezeigt, dass der SILKYPIX-Entwicklungsmotor die Farben wiedergibt.
Um die bearbeitende RAW-Datei mit der bearbeiteten JPEG/TIFF-Datei vergleichen zu können, ist der SILKYPIX-Entwicklungsmotor so eingestellt, dass er zur bearbeiteten JPEG/TIFF-Datei nicht aktiviert wird.
Wenn die JPEG/TIFF-Datei auch entwickelt werden sollte, muss man im Dialogfeld "Entwicklung" das Kästchen"JPEG/TIFF-Verarbeitung" markieren und das Verfahren aktivieren.
Kann man der vom "SILKYPIX Developer Studio SE Version" geladenen Datei durch das XMP-System die Objektivsinformationen registrieren?
Beim "SILKYPIX Developer Studio SE Version" kann man der geladenen JPEG/TIFF-Datei durch das XMP-System die Objektitinformationen registrieren.
* XMP ist ein Norm für die Registrierung der Bilder-Probaty, den Adobe u.a. empfehlen.
Können die eingestellten Vorlieben auf mehrere Bilder wirken?
Es ist auch möglich, die Vorlieben auf mehrere Bilder in Stapel wirken zu lassen.
Die Bedienung, die eigestellte Vorliebe auf mehrere Bilder wirken zu lassen, ist im Folgenden.

1. Wählen Sie im Thumbnail die Bilder aus, die beeinflusst werden sollten.
2. Dadurch ändern sich die Zufügungszeichen der Vorlieben von [+] zu [Dreieck (Vorliebe anwenden).]
Klicken Sie die Vorlieben an, die Sie wirken lassen möchten.
3. Da wird die Liste der eingestellten Vorlieben angezeigt.
4. Wählen Sie die Vorlieben aus, die Sie wirken lassen möchten, und klicken Sie [OK] an.
5. Die Vorlieben wirken die mehreren Bilder in Stapel.
Wie wird die Bildgröße wiedergegeben, die bei der Dateispeicherung eingestellt wurde?
Im Folgenden erklären wir die Bedienung, wenn nur ein Bild gespeichet wird, und wenn mehrere Bilder in Stapel gespeichert werden.

[Dateispeicherung eines Bildes]
1. Starten Sie das "Speichern unter"-Dialogfeld und bestimmen Sie "Suchen in", "Dateiname" und "Dateityp".
2. Wechseln Sie die vorgegebene Werte in der Spalte "H" von "Bildgröße beim Speichern" mit der gewünschten Breitewerte.
* Wählen Sie hier "V", falls die Höhewerte als Basis gerechnet werden sollte.
3. Wenn Sie die Taste [Enter] drücken, wird die Höhewerte von der Breitewerte aus automatisch gerechnet und in die Spalte "V" eingetragen.
*1 Wenn die Höhewerte bei 2. als Basis gewählt ist, wird hier die Breitewerte geändert.
*2 Beim "SILKYPIX Developer Studio SE Version" lässt sich das Breite-Höhe-Verhältnis nicht ändern.
4. Klicken Sie [Speichern] an und führen Sie das Speichern aus.

==================================
[Dateispeicherung mehrerer Bilder in Stapel]
1. Starten Sie das "Stapel-Entwicklung"-Dialogfeld. Das "Verzeichnis", wo die Datei geladen wird, oder der "Dateiformat"sollten bestimmt werden.
2. Markieren Sie das Kästchen "Bildgröße an angegebene Dimension anpassen" und aktivieren Sie es.
3. Geben Sie in die Spalten "Breite" sowie "Höhe" jeweils die Maximalwerte ein.
* Beachten Sie darauf, dass die Werte anders als beim "Speichern unter" in die Spalten "Breite"und "Höhe" mechanisch eintragen werden muss, weil die "Größe beim Speichern" im "Stapel-Entwicklung"-Dialogfeld für mehrere Bilder gelten soll.
4. Wenn Sie die Datei mit gemischten Bildern im Quer- und Längeformat speichern wollen, sollten Sie das Kästchen "Angegebene Dimension an das Seitenverhältnis des Bildes anpassen" markieren. Dann wird die Zielgröße automatisch an das Seitenverhältnis der entwickelten Datei angepasst.
5. Aktivieren Sie diese Angabe, wenn Sie die Bildgröße der geladenen Datei möglichst groß speichern möchten.
Klicken Sie [Ausführen]-Schaltflache an und speichern Sie die Bildbearbeitung.
Wie kann man beim Speichern die genaueren Einstellungen der TIFF-Datei (8bit, 16bit) ändern? (Mac)
Starten Sie das "Einstellungen für Bild-Entwicklung"-Dialogfeld aus der Schaltflache "Einstellung" oder "Einstellung..." und ändern Sie die TIFF-Datei.

[Dateispeicherung eines Bildes]
1. Wählen Sie die Datei, die gespeichert werden soll, dann auch "Einstellung..." im Menü "Einstellung".
2. Das Window "Speichern unter"startet.
Bestimmen Sie im "Dateityp" die TIFF-Dateiform.
3. Klicken Sie die Schaltflache "Einstellung" an.
4. Das "Einstellungen für Bild-Entwicklung"-Dialogfeld startet.
Wählen Sie bei der "TIFF (unkomprimiert)" die Angaben aus, die eingestellt werden sollen, dann klichen Sie [OK] an.
5. Wenn Sie zum Window "Speichern unter" zurückkommen, klicken Sie [Speichern] und führen Sie das Speichern aus.

[Dateispeicherung mehrerer Bilder in Stapel]
1. Wählen Sie die Datei, die gespeichert werden soll, dann auch die "Stapel-Entwicklung des vorgemerkten Bildes" oder "Stapel-Entwicklung des ausgewählten Bildes" im Menü "Einstellung".
2. Das Window "Stapel-Entwicklung" startet.
Bestimmen Sie in der "Dateiformat" die TIFF-Dateiform.
3. Klicken Sie "Einstellung..." an.
4. Das Window "Einstellungen für Bild-Entwicklung"-Dialogfeld startet.
Wählen Sie in der "TIFF (unkomprimiert)" die Angaben aus, die eingestellt werden sollen, dann klichen Sie [OK] an.
5. Wenn Sie zum Window "Stapel-Entwicklung" zurückkommen, klicken Sie [Ausführen]-Schaltflache an und führen Sie das Dateispeichern aus.
Wie kann man beim Speichern die genaueren Einstellungen der TIFF-Datei (8bit, 16bit) ändern? (Win)
Starten Sie das "Einstellungen für Bild-Entwicklung"-Dialogfeld aus der Schaltflache "Einstellung" oder "Einstellung..." und ändern Sie die TIFF-Datei.

[Dateispeicherung eines Bildes]
1. Wählen Sie die Datei, die gespeichert werden soll, dann auch "Einstellung..." im Menü "Einstellung".
2. Das Window "Speichern unter"startet.
Bestimmen Sie im "Dateityp" die TIFF-Dateiform.
3. Klicken Sie die Schaltflache "Einstellung" an.
4. Das "Einstellungen für Bild-Entwicklung"-Dialogfeld startet.
Wählen Sie bei der "TIFF (unkomprimiert)" die Angaben aus, die eingestellt werden sollen, dann klichen Sie [OK] an.
5. Wenn Sie zum Window "Speichern unter" zurückkommen, klicken Sie [Speichern] und führen Sie das Speichern aus.

[Dateispeicherung mehrerer Bilder in Stapel]
1. Wählen Sie die Datei, die gespeichert werden soll, dann auch die "Stapel-Entwicklung des vorgemerkten Bildes" oder "Stapel-Entwicklung des ausgewählten Bildes" im Menü "Einstellung".
2. Das Window "Stapel-Entwicklung" startet.
Bestimmen Sie in der "Dateiformat" die TIFF-Dateiform.
3. Klicken Sie "Einstellung..." an.
4. Das Window "Einstellungen für Bild-Entwicklung"-Dialogfeld startet.
Wählen Sie in der "TIFF (unkomprimiert)" die Angaben aus, die eingestellt werden sollen, dann klichen Sie [OK] an.
5. Wenn Sie zum Window "Stapel-Entwicklung" zurückkommen, klicken Sie [Ausführen]-Schaltflache an und führen Sie das Dateispeichern aus.
Kann man die Bilder vergrößert/verkleinert speichern?
Das " SILKYPIX Developer Studio SE Version kann beim Speichern der bearbeiteten Bilder in die JPEG/TIFF-Datei die Bildgröße der Einstellung nach vergrößern oder verkleinern.
Im Folgenden erklären wir die Bedienung.

A. Bei der Dateispeicherung eines Bildes
1 Wählen die "Einstellung..." im Menü "Einstellung".
2. Das "Speichern unter"-Dialogfeld startet.
3. Tragen Sie die Werte ein in die Spalte "Bildgröße beim Speichern", die rechts unten vom "Speichern unter"-Dialogfeld steht.

B. Bei der Dateispeicherung mehrerer Bilder in Stapel
1. Wählen Sie die Datei, die gespeichert werden soll, dann auch die "Stapel-Entwicklung des vorgemerkten Bildes" oder "Stapel-Entwicklung des ausgewählten Bildes" im Menü "Einstellung".
2. Das Window "Stapel-Entwicklung" startet.
3. Aktivieren Sie durch die Markierung "Bildgröße an angegebene Dimension anpassen" im "Größe beim Speichern"-Dialogfeld.
4. Stellen Sie die Bildgröße ein und speichern Sie die bearbeiteten Bilder.
* Wenn Sie bei der Einstellung der Bildgröße nur die Breitwerte eintragen und dann die Spalte der Höhewerte anklicken, wird die Höhewerte automatisch gerechnet.
Dabei kann man aber das Seitenverhältnis ignoriert die Bildgröße ändern.

Bei der Einstellung der Bildgröße wird übrigens ein Histogramm gemacht, aus dem man bei der nächsten Bildspeicherung die Größe wählen kann.
Auf der Liste stehen alle im SYLKYPIX benutzten Speicherungsgröße, inklusiv der 100 % Größe, der im letzten Mal gespeicherten Größe desselben Bildes oder auch der bearbeiteten Größe anderer Bilder.
Es ist praktisch, aus der Liste die Größe zu wählen, wenn man mit derselben Größe wie im letzten Mal die Bilder gespeichert möchte oder die anderen Bilder auch gleich groß sein sollen.

--------------------------------------------------------------
Hinsichtlich der Bedienung der verkleinerten Bildbearbeitung erfahren Sie in der folgenden der Softwaremanuell:

- 5.1.1 Bildgröße beim Speichern
(Bildbearbeitung eines Bildes)
- 5.2.4 Größe der entwickelten Datei
(Stapelverarbeitung mehrerer Bilder)
--------------------------------------------------------------
Kann man die Informationen wie der Aufnahmenort oder so registrieren?
Das "SILKYPIX Developer Studio SE Version" besitzt die Funktion "Anmerkung bearbeiten", die Anmerkungen als Exif-Information zufügt. Die durch diese Funktion bearbeiteten Anmerkungen werden unmittelbar nach der Eintragung zum "UserComment" in "Exif-Information"vom "SILKYPIX Developer Studio SE Version " wiedergegeben.
Bei der Bearbeitung der JPEG/TIFF-Datei werden die Anmerkungen in die Besitzeranmerkung-Spalte der Exif-Information registriert.
Wählen Sie das Bild aus, wozu das Anmerken zugefügt werden soll, dann auch im Menü "Ansicht"- "Anmerkung bearbeiten".
Schreiben Sie Ihre Anmerkung, wenn das "Anmerkung bearbeiten"-Dialogfeld startet.
Die Zeilenänderung erfolgt übrigens in Windows mit [Strg] + [Enter] , in Macintosh mit [Control] + [enter].

* Die Anmerkung wird allerdings beim "SILKYPIX Developer Studio SE Version" nicht direkt in die orginale Datei registriert, sondern in die andere Detei als zugefügte Information gespeichert.
Daher kann man in der RAW-Datei diese durch "Anmerkung bearbeiten" zugefügte Anmerkung außer der Software "SILKYPIX Developer Studio SE Version"nicht lesen. Wir bitten Sie um Verständnis.
Ich weiß nicht, welche Version mein Programm hat.
Die Programmversion können Sie im "Versionsinformation"-Dialogfeld feststellen.

1. Starten Sie das "SILKYPIX Developer Studio SE Version" und wählen Sie "Versionsinformation" im Menü [Hilfe].
2. Die Zahl, die in der Spalte "Versionsinformation" angezeigt ist, bedeutet Ihre Version. (Beispiel: "3.0.0.7" bedeutet, dass Sie jetzt die "Ver. 3.0.0.7" benutzen.)
3. Schließen Sie das Dialogfeld, wenn Sie Ihre Version festgestellt haben.
Ändert sich die Farbe je nach der benutzten Software?
Um die Farbmanagement der Software, des Monitors und des Druckers abzustimmen, muss man sie in seinem PC einstellen.

Im Folgenden erklären wir die Bedienung, wie man beim "SILKYPIX Developer Studio SE Version"die Farbmanagement aktivieren kann.

1. Starten Sie das "SILKYPIX Developer Studio SE Version" und wählen Sie "Anzeige-Einstellung" im Menü [Option].
2. Das "Anzeige-Einstellung"-Dialogfeld wird angezeigt. Prüfen Sie, ob das Kästchen "Farbmanagement für Monitor einschalten" markiert ist.
3. Stellen Sie "Farbprofil für Monitor" ein.
* Wenn Sie ein selbstgemachte Farbprofil haben, markieren Sie das Kästchen "ICC/ICM-Datei festlegen" und stellen Sie das Farbprofil ein.
4. Starten Sie erneut das "SILKYPIX Developer Studio SE Version".
Nach dem erneuten Start wird das eingestellte Farbprofil für Monitor wiedergegeben.
Ich möchte die vertikale Perspektive des Bildes mit möglichst großer Beschnittfläche korrigieren.
Wenn nach dem Korrigieren der Perspektive durch "Drehung/Stürzende Linien"die Funktion "Erweiterung" in "Beschnitt"verwendet wird, können Sie beliebige Beschittgröße haben.
* Um gleichzeitig auch die Bedienung des Beschnittes zu erklären, nehmen wir hier die Vorschau-Anzeigemodi.

1. Öffnen Sie mit dem "SILKYPIX Developer Studio SE Version" das zu korrigierende Bild.
2. Wählen Sie im Menü "Ansicht"- "Drehung/Stürzende Linien".
3. Das "Drehung/Stürzende Linien"-Dialogfeld wird angezeigt.
Stellen Sie in "Stürzende Linien" [Perspektive vertikal / Perspektive horizontal / Winkel] ein.
4. Nun erklären wir die Einstellung des Beschnittes. Wählen Sie im Menü "Ansicht"- "Beschnitt".
5. Das "Einstellungen für Beschnitt"-Dialogfeld wird angezeigt. Klicken Sie die Taste [Alle Daten einbeziehen, einschließlich ungültige Bereiche aus RAW-Daten] (rechts unten im Dialogfeld) an.
6. Durch die Funktion "Alle Daten einbeziehen, einschließlich ungültige Bereiche aus RAW-Daten" wird der Teil, der wegen der Drehung abgeschnitten ist, halbdurchsichtig angezeigt, und alle Pixels werden damit behandelbar.
7. Um das möglichst große Beschnnittfeld zu haben, wird im "Einstellungen für Beschnitt"-Dialogfeld der "Beschnitt-Methode"- "Frei" gewählt.
8. Beschneiden Sie das Feld bis zur Grenze des halbdurchsichtig angezeigten Teils.
* Beachten Sie bei der Beschnitt darauf, die halbdurchsichtige Grenze nicht zu überschreiten.
Ich möchte das schief aufgenommene Bild mit möglichst großer Beschnittfläche gerade richten.
Wenn nach dem Korrigieren der Bildneigung durch "Drehung/Stürzende Linien"die Funktion "Alle Daten einbeziehen, einschließlich ungültige Bereiche aus RAW-Daten" in "Beschnitt"verwendet wird, können Sie beliebige Beschittgröße haben.
* Um gleichzeitig auch die Bedienung des Beschnittes zu erklären, nehmen wir hier die Vorschau-Anzeigemodi.

1. Öffnen Sie mit dem "SILKYPIX Developer Studio SE Version" das zu korrigierende Bild.
2. Wählen Sie im Menü "Ansicht"- "Drehung/Stürzende Linien".
3. Das "Drehung/Stürzende Linien"-Dialogfeld wird angezeigt.
4. Ziehen Sie mit gedrückter Maustaste eine Linie im Bild, die horisontal sein sollte.
5. Auf dieser horisontalen Linie wird die Neigung des Bildes korrigiert.
6. Nun erklären wir die Einstellung des Beschnittes. Wählen Sie im Menü "Ansicht"- "Beschnitt"
7. Das "Einstellungen für Beschnitt"-Dialogfeld wird angezeigt. Klicken Sie die Taste [EAlle Daten einbeziehen, einschließlich ungültige Bereiche aus RAW-Daten] (rechts unten im Dialogfeld) an.
8. Durch die Funktion "Alle Daten einbeziehen, einschließlich ungültige Bereiche aus RAW-Daten" wird der Teil, der wegen der Drehung abgeschnitten ist, halbdurchsichtig angezeigt, und alle Pixels werden damit behandelbar.
9. Um das möglichst große Beschnnittfeld zu haben, wird im "Einstellungen für Beschnitt"-Dialogfeld der "Beschnitt-Methode"- "Frei" gewählt.
10. Beschneiden Sie das Feld bis zur Grenze des halbdurchsichtig angezeigten Teils.
* Beachten Sie bei der Beschnitt darauf, die halbdurchsichtige Grenze nicht zu überschreiten.
11. Wenn Sie das "Einstellungen für Beschnitt"-Dialogfeld schließen, wird dann das korrigierte Bild mit der eingestellten Feld angezeigt.
Die JPEG/TIFF-Datei lässt sich nicht öffnen.
Beim "SILKYPIX Developer Studio SE Version" gibt es eine Einstellung, dass unter dem gemischten Verzeichnis mit RAW- und JPEG/TIFF-Datei nur die RAW-Datei angezeigt wird.
Wenn sich die JPEG/TIFF-Datei nicht öffnen lässt, prüfen Sie daher die folgende Einstellung.

1. Wählen Sie im Menü "Option"- "Funktions-Einstellung".
2. Das "Funktions-Einstellung"-Dialogfeld wird angezeigt.
Wenn hier die Angabe "Nur RAW-Dateien bearbeiten" aktiviert ist, klicken Sie sie zum Demarkieren an.
3. Klicken Sie [OK] an, um das Dialogfeld zu schließen. Öffnen Sie erneut die JPEG/TIFF-Datei.

Wenn die RAW- und die JPEG-Datei in demselben Dateiort gespeichert sind und daraufhin die Namen der beiden Dateien vor dem Erweiterungsziffer identisch sind , wird die JPEG-Datei alleidings nicht angezeigt, weil die RAW-Datei bevorzugt wird.
Der obere Teil des Hauptwindows ist versteckt und nicht zu bedienen.
Ziehen Sie mit der folgenden Bedienung anhand des Zusatzkontrolle-Windows den oberen Teil des Hauptwindows heraus.

1. Klicken Sie das Symbol für die Zusatzkontrolle an und starten Sie eine Zusatzkontrolle, indem Sie eine von "Histogramm", "Exif-Information", "Weißableich-Einstellungen", "Gradationskurve", "Feineinstellung Lichter", "Feineinstellung Farve", "Feineinstellung objektiv", "Drehung/Stürzende Linien"anklicken.
2. Wenn ein Window der Zusatzkontrolle angezeigt wird, ziehen Sie es mit gedrückter Maustause nach rechts oder links unten vom Hauptwindow, wobei die untere Linie der beiden Windows auf der gleichen Ebene gehalten werden sollen.
3. Verlegen Sie das Window der Zusatzkontorolle durch gedrückte Maustaste herunter, wobei in Windows die Taste [Umschalt], in Machintosh die Taste[Command] gleichzeitig gedrückt bleiben soll.

Durch drückende Taste [Umschalt]/[Command] werden die beiden Windows angeschlossen, so dass man sie zusammen bewegen kann.
Verlegen Sie in dieser Lage das Window der Zusatzkontrolle bis zur Position, wo der obere Teil des Hauptwindows zu sehen ist.
4. Wenn das Hauptwindow herausgezogen ist, schließen Sie das Window der Zusatzkontrolle.
Die JPEG/TIFF-Datei, die durch einen Scaner in den PC aufgenommen ist, lässt sich mit der Fehlermeldung "Dateiladen ist gescheitert" nicht öffnen.
Die durch einen Scaner aufgenommene JPEG/TIFF-Datei ist nicht zu bearbeiten.
Das "SILKYPIX Developer Studio SE Version" ist nur angepasst an die JPEG-Datei, die mit der mitgelieferten Digitalkamera aufgenommen ist, sowie an die JPEG/TIFF-Datei, die durch diese Software entwickelt und gespeichert worden ist.
Die eingestellten Parameter lassen sich nicht auf die geladenen Bilder wiedergeben.
Das Problem kann dadurch verursacht sein, dass die eingestellte Datei nicht richtig installiert ist oder defekt ist.
Versuchen Sie bitte die folgende Bedienung.

1. Starten Sie das "SILKYPIX Developer Studio SE Version" und wählen Sie im Menü "Hilfe"- "Fehlersuche"- "Anwender-Konfigurationsdatei initialisieren".
2. Klicken Sie [Ja] an.
3. Der Ordner beendet sich automatisch und die Einstellung wird in die Lage kurz nach der Installation zurückgestellt. Versuchen Sie dann wieder, das "SILKYPIX Developer Studio SE Version"zu bedienen.

Wenn das Problem trotz der obigen Bedienung nicht beseitigt wird, kann die Datei für den Programstart defekt sein.
Geben Sie bitte die Mühe, das aktuellste Programm aus [Download von "SILKYPIX Developer Studio SE Version"
]
zu downloaden, und dann es nochmal zu probieren.
Das "Histogramm"-Dialogfeld lässt sich nicht öffnen und nicht bedienen.
Das "Histogramm"-Dialogfeld kann außer der Bildschrimfläche versteckt sein.
Versuchen Sie bitte die folgende Bedienung.
* Diese Bedienung stellen allerdings auch die Anzeigepositionen aller anderen Dialogfelder zurück, die bis dahin eingestellt worden sind.
Wir bitten Sie um Verständnis.

1. Wählen Sie im Menü "Option" "Option"-"Positionen der Kontrollfenster zurücksetzen".
2. Öffnen Sie erneut das "Histogramm"-Dialogfeld aus dem Menü "Ansicht".

* Diese Bedienung ist nicht nur beim "Histogramm" sondern auch in anderen Kontrollen-Dialogfeldern zu nutzen, die versteckt bleiben.
In die Exif-Informationen der JPEG/TIFF-Datei, die mit SILKYPIX gespeichert ist, lassen sich die Informationen über Objektiv oder so nicht registrieren.
Beim "SILKYPIX Developer Studio SE Version" kann man die Objektiv-Info nicht speichern, weil sie zu der unveröffenlichten Informationen gehört, die nicht von EXIF, sondern von der Herstellungsfirma "Maker Note" eigenständig genormt werden.
Die Taste "Werkzeuge für Einstellung" ist grau angezeigt und nicht einstellbar.
Wenn mehrere Bilder gewählt sind, lassen sich keine Werkzeuge einstellen.
Wählen Sie nur ein Bild, wenn es der Fall ist, und versuchen Sie es nochmal.

Allerdings ist auf der Auswahlliste der einzelnen Bearbeitungsparameter kann man auch mehrere Bilder in Stapel ändern.
Im Folgenden erklären wir die Bedienung.
---------------------

[Stapeleinstellung der Auswahlliste für Bearbeitungsparamer zu mehreren Bildern]

1. Wählen Sie die Tumbnails aller Bilder, worauf die Bearbeitungsparameter wirken sollen
2. Auf der rechten Seite der Auswahlliste jedes Bearbeitungsparameters wird das Zeichen [Dreieck (Vorliebe anwenden)] angezeigt. Klicken Sie es an.
3. Die Auswahlliste wird angezeigt. Wählen Sie die Bearbeitungsparameter aus der Liste und klicken Sie [OK], um die Entwicklungsarbeit auszuführen.
4. Wenn die Entwicklungsarbeit fertig ist, wird das Ergebnis auf die Tumbnails widergespiegelt.
Mit der Fehlermeldung "Aus unerwarteten Gründen abgebrochen" lässt sich der Ordner nicht starten.
Das Problem kann die Sicherheitssoftware wie die gegen Virus verursacht sein.
Schalten Sie einmal die Sicherheitsfunktion aus und probieren Sie dann den Start der Software.
Keine "Anwender-Registrierung" ist möglich, weil mein PC keinen Internet-Anschluss hat.
Bitte versuchen Sie die folgende Bedienung.

1. Starten Sie das "SILKYPIX Developer Studio SE Version".
2. Daraufhin wird das Dialogfeld "Anwender-Registrierung" angezeigt.
3. Geben Sie Ihren Namen ein.
4. Klicken Sie auf die Spalte "Ich möchte den SILKYPIX-Newsletter nicht erhalten." an und markieren das betreffende Kontrollkästchen.
5. Jetzt Sind Sie in der Lage, die Taste "Jetzt registrieren."zu benutzen. Klicken Sie die Taste "Jetzt registrieren."an.

Durch diese Bedienung wird beim nächsten Mal das Dialogfeld "Anwender-Registrierung" nicht wieder angezeigt.
* Durch die oben beschriebene Einstellung kommt es aber keine funktionellen Einschränkungen bei der "SILKYPIX Developer Studio SE Version" Software.
Keine "Anwender-Registrierung" ist möglich, weil ich keine E-Mail-Adresse habe.
Bitte versuchen Sie die folgende Bedienung.

1. Starten Sie das "SILKYPIX Developer Studio SE Version".
2. Daraufhin wird das Dialogfeld "Anwender-Registrierung" angezeigt.
3. Geben Sie Ihren Namen ein.
4. Klicken Sie auf die Spalte "Ich möchte den SILKYPIX-Newsletter nicht erhalten." an und markieren das betreffende Kontrollkästchen.
5. Jetzt Sind Sie in der Lage, die Taste "Jetzt registrieren."zu benutzen. Klicken Sie die Taste "Jetzt registrieren."an.

Durch diese Bedienung wird beim nächsten Mal das Dialogfeld "Anwender-Registrierung" nicht wieder angezeigt.
* Durch die oben beschriebene Einstellung kommt es aber keine funktionellen Einschränkungen bei der "SILKYPIX Developer Studio SE Version" Software.
Bei jedem Programmstart wird das Dialogfeld "Anwender-Registrierung" angezeigt.
Bitte versuchen Sie die folgende Bedienung.

1. Starten Sie das "SILKYPIX Developer Studio SE Version".
2. Daraufhin wird das Dialogfeld "Anwender-Registrierung" angezeigt.
3. Geben Sie Ihren Namen ein.
4. Klicken Sie auf die Spalte "Ich möchte den SILKYPIX-Newsletter nicht erhalten." an und markieren das betreffende Kontrollkästchen.
5. Jetzt Sind Sie in der Lage, die Taste "Jetzt registrieren."zu benutzen. Klicken Sie die Taste "Jetzt registrieren."an.

Durch diese Bedienung wird beim nächsten Mal das Dialogfeld "Anwender-Registrierung" nicht wieder angezeigt.
* Durch die oben beschriebene Einstellung kommt es aber keine funktionellen Einschränkungen bei der "SILKYPIX Developer Studio SE Version" Software.

Allerdings führt die vorgenannte Bedienung dazu, dass Sie in Zukunft keine Mitteilungen von unserer Firma erhalten.
Wenn Sie wünschen, von unserer Firma per E-Mail benachrichtigt zu werden, nehmen Sie per 'Formular für Benutzerregistrierungsbestätigung' Ihre Benutzerregistrierung vor.
Wenn über das Dialogfeld für die Benutzerregistrierung eine Registrierung versucht wird, tritt ein Fehler auf und die Registrierung ist nicht möglich.
Bitte versuchen Sie die folgende Bedienung.

1. Starten Sie das "SILKYPIX Developer Studio SE Version".
2. Daraufhin wird das Dialogfeld "Anwender-Registrierung" angezeigt.
3. Geben Sie Ihren Namen ein.
4. Klicken Sie auf die Spalte "Ich möchte den SILKYPIX-Newsletter nicht erhalten." an und markieren das betreffende Kontrollkästchen.
5. Jetzt Sind Sie in der Lage, die Taste "Jetzt registrieren."zu benutzen. Klicken Sie die Taste "Jetzt registrieren."an.

Durch diese Bedienung wird beim nächsten Mal das Dialogfeld "Anwender-Registrierung" nicht wieder angezeigt.
* Durch die oben beschriebene Einstellung kommt es aber keine funktionellen Einschränkungen bei der "SILKYPIX Developer Studio SE Version" Software.

Allerdings führt die vorgenannte Bedienung dazu, dass Sie in Zukunft keine Mitteilungen von unserer Firma erhalten.
Wenn Sie wünschen, von unserer Firma per E-Mail benachrichtigt zu werden, nehmen Sie per 'Formular für Benutzerregistrierungsbestätigung' Ihre Benutzerregistrierung vor.
Ich möchte die Informationen meiner Benutzerregistrierung ändern.
Hnsichtlich der Änderung Ihrer registrierten Informationen erfahren Sie Genaueres in 'Formular für Benutzerregistrierungsbestätigung'.
Die JPEG/TIFF-Datei lässt sich nicht öffnen.
"SILKYPIX Developer Studio SE Version" unterstützt nur JPEG-Dateien, die mit einer Panasonic-Digitalkamera aufgenommen wurden, welche die Speicherung von RAW-Dateien erlaubt, sowie JPEG/TIFF-Dateien, die mit dieser Software entwickelt und gespeichert wurden.
Welche Deteien lässt das "SILKYPIX Developer Studio SE Version" öffnen?
Das "SILKYPIX Developer Studio SE Version" ist an die folgenden Deteien angepasst:
- RAW-Dateien, die mit einer Panasonic-Digitalkamera aufgenommen wurden, welche die Speicherung von RAW-Dateien erlaubt
- JPEG-Dateien, die mit einer Panasonic-Digitalkamera aufgenommen wurden, welche die Speicherung von RAW-Dateien erlaubt
- JPEG/TIFF-Detei, die durch diese Software entwickelt und gespeichert wurde
- JPEG/TIFF-Detei, die durch "SILKYPIX Developer Studio 2.0/2.1SE"entwickelt und gespeichert wurde
Beim Installieren wird immer das Kennwort gefordert, das kenne ich aber nicht. (Mac)
Diese Software selbst erfordert weder Ihres Kennwort noch Ihren User-Lizenz, wenn Sie das Programm aus dem CD-ROM oder durchs Downloaden installieren wollen.
Allerdings kann das Mac OS Ihr Kennwort verlangen, um eine eingestellte Datei aufs Mac OS zu schaffen, wo das SILKYPIX Developer Studio SE installiert oder gestartet werden soll.
Wenn beim Installieren oder beim Starten des Programms SILKYPIX Developer Studio SE das Identifizieren-Dialogfeld angezeigt und Ihr Kennwort verlangt wird, sollten Sie das Kennwort eintippen, das als Ihr User-Lizenz im Mac OS festgestellt ist.
Da sich übrigens das Kennwort in diesem Fall auf das Mac OS bezieht, das Sie benutzen, wissen wir, die Software-Firma, darüber keinen Bescheid. Wir bitten Sie, das auf OS bezogene Kennwort in Ihrer PC-Benutzungsanweisung nachzuschlagen, oder sich beim Supportcenter der Firma Apple zu melden.
Die Dialogfelder werden auf Chinesisch beschriftet. (Mac)
Dieses Problem haben wir nachgeprüft und festgestellt, dass es unter bestimmten PC-Bedingungen tatsächlich entsteht.
Um das Problem zu beseitigen, haben wir das entsprechende Programm (Ver.3.0.0.11) auf der Downloadenseite von SILKYPIX Developer Studio SE Version veröffentlicht. Wir bitten Sie um Ihre Bemnühung, zunächst das vom CD-ROM installierte Applikationsprogram vom SILKYPIX Developer Studio 3.0SE zum Deinstallieren in den Mülleimer zu verlegen, dann das aktuellste Program auf der obengenannten Webseite downloadend zu installieren und schließlich zu prüfen, ob es richtig funktioniert.
* Wenn das aktuellste Programm neuer als Ver.3.0.0.11 wäre, ist das auf das Problem reagiert.