SILKYPIX Developer Studio 3.0 SE
FAQ
Category
Question
Registration
  1. Il mio PC non è collegato a Internet, perciò non posso fare la "Registrazione utente".
  2. Non ho l'indirizzo email, perciò non posso fare la "Registrazione utente".
  3. Si avvia la finestra di dialogo "Registrazione dell' utente" ogni volta che viene avviato il programma.
  4. Quando si cerca di registrare dalla finestra di dialogo "Registrazione dell' Utente", non si può farlo perché si è verificato un errore.
  5. Desidero cambiare le mie informazioni registrazione utente.
  6. Quando installo questo software, mi chiede la "Password", ma non conosco la "Password". (Mac)
System requirements
  1. Questo software è compatibile con Windows 8/7 a 64 bit?
  2. Desidero sapere se sono supportati o meno i file JPEG che ho preso con la mia macchina fotografica digitale.
  3. Questo software funzionerà su un Mac con un CPU Intel installato?
  4. Questo software può essere usato sugli OS tranne quelli elencati?
For Digital Camera
  1. Desidero sapere se sono supportati o meno i file JPEG che ho preso con la mia macchina fotografica digitale.
  2. L'aggiornamento di questo programma quale l'aggiunta dei modelli di macchina fotografica supportati dal "SILKYPIX Studio SE Version" è a pagamento?
  3. I file RAW non possono essere letti. .
  4. Si possono registrare le informazioni obiettivo usando i metodi standard
    XMP sui file JPEG/TIFF erogati dal "SILKYPIX Developer Studio SE Version"?
  5. Non si possono registrare le informazioni quale il luogo di ripresa?
  6. Le informazioni obiettivo e cose simili non vengono registrate alle informazioni EXIF sui file JPEG/TIFF salvati con il SILKYPIX.
  7. I file JPEG/TIFF non possono essere visualizzati.
  8. Indicatemi quali file possono essere aperti con il "SILKYPIX Developer Studio SE Version".
Setting/Operation
  1. Ho il "SILKYPIX Developer Studio 2.0/2.1 SE."
    È possibile aggiornare il mio programma al "SILKYPIX Developer Studio 3.0SE"?
  2. C'è un manuale disponibile per il "SILKYPIX Developer Studio SE Version"?
  3. Dopo aver scaricato il programma, il programma non monta anche se le estensioni sono cambiate.(Mac)
  4. Indicatemi la modalità di aggiornamento di questo programma all'ultima versione.
  5. Non posso effettuare il download.
  6. I file RAW non possono essere letti. .
  7. Indicatemi la procedura di disinstallazione di questo programma. (Windows)
  8. Indicatemi la procedura di disinstallazione di questo programma. (Mac)
  9. Per la procedura di disinstallazione del programma, gettare il programma "SILKYPIX Developer Studio SE Version"nel cestino, quindi cancellarlo.
    Come fare per chiudere soltanto il file attualmente visualizzato senza chiudere il programma "SILKYPIX Developer Studio SE Version"?
  10. Non posso sviluppare i file JPEG/TIFF.
  11. Si possono registrare le informazioni obiettivo usando i metodi standard
    XMP sui file JPEG/TIFF erogati dal "SILKYPIX Developer Studio SE Version"?
  12. Si possono fare riflettere le preferenze impostate nei fotogrammi multipli?
  13. Come vengono riflesse le dimensioni in pixel specificate al momento del salvataggio del file?
  14. Come fare per cambiare le impostazioni dettagliate dei file TIFF (8 bit, 16 bit) al momento del salvataggio dei file? (Mac)
  15. Come fare per cambiare le impostazioni dettagliate dei file TIFF (8 bit, 16 bit) al momento del salvataggio dei file? (Windows)
  16. Si può effettuare il salvataggio dello sviluppo ridimensionando (ingrandimento/riduzione) l'immagine?
  17. Non si possono registrare le informazioni quale il luogo di ripresa?
  18. Non so la versione del programma che uso attualmente.
  19. Il colore varia secondo il software che uso? (Windows)
  20. Desidero regolare la prospettiva verticale dell'immagine lasciando più area possibile.
  21. Desidero compensare l'immagine inclinata lasciando più area possibile.
  22. I file JPEG/TIFF non possono essere visualizzati.
  23. Non si possono effettuare le operazioni perché la parte superiore della finestra principale è nascosta.
  24. Quando si cerca di aprire il file JPEG/TIFF preso dentro il PC con lo scanner, viene visualizzato il messaggio "Fallito caricamento del file" e non può essere caricato.
  25. Ho letto l'immagine e impostato i parametri, ma essi non sono riflessi nell'immagine.
  26. Non viene visualizzata la finestra di dialogo "Istogramma" e non si possono effettuare queste operazioni.
  27. Il bottone di impostazione parametro viene visualizzato in grigio e non si possono impostare i parametri.
  28. Il mio PC non è collegato a Internet, perciò non posso fare la "Registrazione utente".
  29. Non ho l'indirizzo email, perciò non posso fare la "Registrazione utente".
  30. Si avvia la finestra di dialogo "Registrazione dell' utente" ogni volta che viene avviato il programma.
  31. Desidero cambiare le mie informazioni registrazione utente.
  32. I file JPEG/TIFF non possono essere visualizzati.
  33. Quando installo questo software, mi chiede la "Password", ma non conosco la "Password". (Mac)
Trouble Shooting
  1. Dopo aver scaricato il programma, il programma non monta anche se le estensioni sono cambiate.(Mac)
  2. Non posso effettuare il download.
  3. I file RAW non possono essere letti. .
  4. Non posso sviluppare i file JPEG/TIFF.
  5. Non so la versione del programma che uso attualmente.
  6. Il colore varia secondo il software che uso? (Windows)
  7. I file JPEG/TIFF non possono essere visualizzati.
  8. Non si possono effettuare le operazioni perché la parte superiore della finestra principale è nascosta.
  9. Ho letto l'immagine e impostato i parametri, ma essi non sono riflessi nell'immagine.
  10. Non viene visualizzata la finestra di dialogo "Istogramma" e non si possono effettuare queste operazioni.
  11. Le informazioni obiettivo e cose simili non vengono registrate alle informazioni EXIF sui file JPEG/TIFF salvati con il SILKYPIX.
  12. Il bottone di impostazione parametro viene visualizzato in grigio e non si possono impostare i parametri.
  13. Appare la finestra di dialogo "Bloccato per causa inattesa" e l'applicazione non si avvia.
  14. Il mio PC non è collegato a Internet, perciò non posso fare la "Registrazione utente".
  15. Non ho l'indirizzo email, perciò non posso fare la "Registrazione utente".
  16. Si avvia la finestra di dialogo "Registrazione dell' utente" ogni volta che viene avviato il programma.
  17. Quando si cerca di registrare dalla finestra di dialogo "Registrazione dell' Utente", non si può farlo perché si è verificato un errore.
  18. I file JPEG/TIFF non possono essere visualizzati.
  19. Le lettere sullo schermo di operazione sono visualizzate in cinese. (Mac)
Q and A
Questo software è compatibile con Windows 8/7 a 64 bit?
Per il hardware richiesto, si prega di vedere "Hardware richiesto" .
Desidero sapere se sono supportati o meno i file JPEG che ho preso con la mia macchina fotografica digitale.
É compatibile solo con i file JPEG ottenuti con una fotocamera digitale Panasonic (modello compatibile) compatibile con il record in RAW.
Con “SILKYPIX Developer Studio SE Version”, è possibile utilizzare un file JPEG ottenuto con una fotocamera digitale compatibile o con un file JPEG/TIFF ottenuto e salvato con questo software.
Ho il "SILKYPIX Developer Studio 2.0/2.1 SE."
È possibile aggiornare il mio programma al "SILKYPIX Developer Studio 3.0SE"?
I clienti che hanno già il "SILKYPIX Developer Studio 2.0/2.1 SE" possono utilizzare il "SILKYPIX Developer Studio 3.0SE."

Tuttavia, il "SILKYPIX Developer Studio 2.0/2.1 SE" e il "SILKYPIX Developer Studio 3.0SE" sono programmi differenti.
Pertanto, poiché il "SILKYPIX Developer Studio 3.0SE" sarà installato come un prodotto separato, se non si userà più il SILKYPIX Developer Studio 2.0/2.1 SE", disinstallare il "SILKYPIX Developer Studio 2.0/2.1 SE".
C'è un manuale disponibile per il "SILKYPIX Developer Studio SE Version"?
Siamo molto spiacenti, ma non è stato pubblicato nessun libro per questo software.
Questo software funzionerà su un Mac con un CPU Intel installato?
Il "SILKYPIX Developer Studio SE Version" è compatibile con Intel Core Duo (Universal Binary).
Per il hardware richiesto, si prega di vedere "Hardware richiesto" .
Questo software può essere usato sugli OS tranne quelli elencati?
Il funzionamento sugli OS tranne quelli riportati nel "Hardware richiesto" non è garantito.
Per il hardware richiesto, si prega di vedere "Hardware richiesto" .
Dopo aver scaricato il programma, il programma non monta anche se le estensioni sono cambiate.(Mac)
Quanto al "SILKYPIX Developer Studio", ci sono la versione per Macintosh e la versione per Windows.
Controllate di nuovo se avete scaricato la versione per il vostro OS.
Indicatemi la modalità di aggiornamento di questo programma all'ultima versione. 
Per la procedura di aggiornamento del programma, vedere "Download"-- Istruzioni per l'installazione del "SILKYPIX Developer Studio SE Version" dove la procedura dettagliata è indicata.
Non posso effettuare il download.
Ci sono i casi in cui i file non possono essere ottenuti da Internet a causa delle impostazioni di sicurezza sul vostro OS o sul browser web, o del funzionamento del software di sicurezza,.
Quindi si prega di controllare se il Firewall o il software antivirus è in uso o meno e l'eventuale nome e versione, e di rivolgervi alla nostra azienda a "Modulo supporto" .
L'aggiornamento di questo programma quale l'aggiunta dei modelli di macchina fotografica supportati dal "SILKYPIX Studio SE Version" è a pagamento?
È gratis l'aggiornamento del programma quale l'aggiunta dei modelli di macchina fotografica supportati dal "SILKYPIX Developer Studio SE Version".
Si prega, tuttavia, di notare che i costi riguardanti la tariffa collegamento Internet, la tariffa linea, ecc. sono a carico del cliente.
I file RAW non possono essere letti. .
“SILKYPIX Developer Studio SE Version” non è compatibile con i file RAW, eccetto i file RAW ottenuti con una fotocamera digitale Panasonic (modello compatibile) compatibile con il record in RAW.
Indicatemi la procedura di disinstallazione di questo programma. (Windows)
Per la procedura di disinstallazione del programma, vedere "Download" -- Istruzioni per l'installazione del "SILKYPIX Developer Studio SE Version" -- [1. Disinstallare la versione attuale del "SILKYPIX Developer Studio SE Version"] dove la procedura dettagliata è indicata.
Indicatemi la procedura di disinstallazione di questo programma. (Mac)
Per la procedura di disinstallazione del programma, gettare il programma "SILKYPIX Developer Studio SE Version"nel cestino, quindi cancellarlo.
Per la procedura di disinstallazione del programma, gettare il programma "SILKYPIX Developer Studio SE Version"nel cestino, quindi cancellarlo.
Come fare per chiudere soltanto il file attualmente visualizzato senza chiudere il programma "SILKYPIX Developer Studio SE Version"?
Cliccare sul menu "SILKYPIX Developer Studio SE Version" -- [File] -- [Chiudi].
Il file visualizzato si chiuderà e il programma ritornerà alle condizioni del momento di avvio del programma.
Non posso sviluppare i file JPEG/TIFF.
Quando i file letti dal "SILKYPIX Developer Studio SE Version" vengono visualizzati sullo schermo di operazione, il motore di sviluppo SILKYPIX ha già effettuato la riproduzione dei colori.
A questo proposito, in modo da poter confrontare i file RAW in corso di sviluppo (regolazione) con i file JPEG/TIFF come il risultato dello sviluppo, si può rendere non valido l'articolo "Abilita elaborazione JPEG/TIFF" in modo che il motore di sviluppo SILKYPIX non effettuerà l'ulteriore elaborazione sui file JPEG/TIFF che sono stati sviluppati.
Perciò, quando si desiderano sviluppare i file JPEG/TIFF, cambiare l'impostazione prima dell'uso in modo da poter sviluppare i file JPEG/TIFF contrassegnando con il baffetto l'articolo "Abilita elaborazione JPEG/TIFF" nello schermo a tab "Sviluppo" e rendendo valido questo articolo.
Si possono registrare le informazioni obiettivo usando i metodi standard
XMP sui file JPEG/TIFF erogati dal "SILKYPIX Developer Studio SE Version"?
Le informazioni obiettivo possono essere registrate usando i metodi standard XMP sui file JPEG/TIFF erogati dal "SILKYPIX Developer Studio SE Version".
* XMP è uno standard per registrare le proprietà sulle immagini proposto da Adobe Systems Incorporated.
Si possono fare riflettere le preferenze impostate nei fotogrammi multipli?
Le preferenze possono essere riflesse nei fotogrammi multipli in blocco.
Le operazioni da eseguire per fare riflettere le preferenze impostate nei fotogrammi multipli sono come segue.

1. Selezionare i fotogrammi multipli nei quali si desidera fare riflettere la preferenza dalla pagina immagini in miniatura.
2. Selezionando i fotogrammi multipli, il bottone "Aggiungi nuova preferenza" cambierà da "+" a "triangolo (Applica preferenza)".
Cliccare sul bottone "triangolo (Applica preferenza)" per la preferenza che si desidera fare riflettere.
3. Viene visualizzato l'elenco delle preferenze impostate.
4. Selezionare la preferenza che si desidera fare riflettere e cliccare su [OK].
5. La preferenza sarà riflessa nei fotogrammi multipli.
Come vengono riflesse le dimensioni in pixel specificate al momento del salvataggio del file?
Le procedure quando si salva un file immagine o quando si salvano file immagine multipli in blocco sono come segue.

【Quando si salva un file immagine】

1. Avviare la finestra di dialogo "Salva con nome" e specificare "Posizione file", "Nome di file" e "Tipo di file" per il file di output.
2. Cambiare il valore delle dimensioni attuali in pixel impostate nella casella "O" delle "Dimensione immagine da salvare" alle nuove dimensioni in pixel.
* Quando si effettua l'operazione in base all'altezza, cambiare il valore della casella "V" nell'operazione 2. qui sopra.
3. Quando si preme il tasto [TAB], viene visualizzato nella casella "V" il valore calcolato automaticamente dal valore della nuova dimensione in pixel impostata nella casella "O" in modo che il rapporto larghezza/altezza dell'immagine non venga alterato.
*1 Quando si effettua l'operazione in base all'altezza nell'operazione 2. sopraccitata, viene cambiato il valore della casella "O" in questa operazione 3.
*2 Non è possibile rendere non valido il rapporto larghezza/altezza dell'immagine usando il "SILKYPIX Developer Studio SE Version".

4. Cliccare sul bottone [Salva] per salvare l'immagine.

==================================

【Quando si salvano file immagine multipli in blocco】

1. Avviare la finestra di dialogo "Sviluppo in blocco" e specificare "Cartella per salvataggio", "Tipo di file per salvataggio", ecc. per i file di output.

2. Allora, rendere valido "Regola dimensione per rientrare" contrassegnandolo con il baffetto.

3. Inserire i rispettivi valori massimi nelle caselle "Larghezza" e "Altezza".
* Poiché l'articolo "Dimensione per salvataggio" della finestra di dialogo "Sviluppo in blocco" è da
specificare per file immagine multipli, è necessario inserire manualmente i rispettivi valori nelle caselle "Larghezza" e "Altezza" a differenza della finestra di dialogo "Salva con nome". Perciò, fare attenzione.

4. Quando si salvano i file immagine misti di immagini più larghe che alte e quelle più alte che larghe, se si rende valido l'articolo "Regola orientamento del rettangolo sopra nel rapporto tra larghezza e altezza target", la larghezza/altezza delle dimensioni in pixel, in base alla quale si effettua l'ingrandimento/riduzione, viene ruotata di 90°e regolata in modo che tutti i lati lunghi dei rettangoli vengano automaticamente orientati nello stesso modo secondo il rapporto larghezza/altezza dell'immagine da ingrandire/ridurre.

Quando si desiderano salvare le dimensioni in pixel il più grandi possibili dopo l'erogazione dei file, rendere valido questo articolo.

e. Eseguire il salvataggio dello sviluppo cliccando sul bottone [Esegui].
Come fare per cambiare le impostazioni dettagliate dei file TIFF (8 bit, 16 bit) al momento del salvataggio dei file? (Mac)
Dal bottone [Impostazione], avviare la finestra di dialogo "Impostazione per conservare immagine sviluppata" ed effettuare i cambiamenti.

【Quando si salva un file immagine】

1. Dopo aver selezionato il file da salvare, selezionare il menu -- "Sviluppo" -- "Sviluppo".
2. La finestra "Salva con nome" viene avviata. Specificare il formato file TIFF nell'articolo "Tipo di file".
3. Cliccare sul bottone [Impostazione].
4. La finestra di dialogo "Impostazione per conservare immagine sviluppata" viene avviata.
Dopo aver selezionato gli articoli da impostare nell'articolo "TIFF (Non compresso)", cliccare sul bottone [OK].
5. Si torna alla finestra "Salva con nome". Quindi dopo aver controllato ciascuna impostazione, eseguire il salvataggio del file cliccando sul bottone [Salva].

【Quando si salvano file immagine  multipli】

1. Dopo aver selezionato tutti i file da salvare, selezionare il menu -- "Sviluppo" -- "Sviluppo in blocco per scena prenotata" o "Sviluppo in blocco per scena selezionata".
2. La finestra "Sviluppo in blocco" selezionato viene avviata. Specificare "TIFF (Non compresso)" nell'articolo "Tipo di file per salvataggio".
3. Cliccare sul bottone [Impostazione].
4. La finestra di dialogo "Impostazione per conservare immagine sviluppata" viene avviata.
Dopo aver selezionato gli articoli da impostare nell'articolo "TIFF (Non compresso)", cliccare sul bottone [OK].
5. Si torna alla finestra "Sviluppo in blocco". Quindi dopo aver controllato ciascuna impostazione, eseguire il salvataggio del file cliccando sul bottone [Esegui].
Come fare per cambiare le impostazioni dettagliate dei file TIFF (8 bit, 16 bit) al momento del salvataggio dei file? (Windows)
cambiamenti.

【Quando si salva un file immagine】

1. Dopo aver selezionato il file da salvare, selezionare il menu -- "Sviluppo" -- "Sviluppo".
2. La finestra "Salva con nome" viene avviata. Specificare il formato file TIFF nell'articolo "Tipo di file".
3. Cliccare sul bottone [Impostazione].
4. La finestra di dialogo "Impostazione per conservare immagine sviluppata" viene avviata.
Dopo aver selezionato gli articoli da impostare nell'articolo "TIFF (Non compresso)", cliccare sul bottone [OK].
5. Si torna alla finestra "Salva con nome". Quindi dopo aver controllato ciascuna impostazione, eseguire il salvataggio del file cliccando sul bottone [Salva].
----------------------------------


【Quando si salvano file immagine multipli】

1. Dopo aver selezionato tutti i file da salvare, selezionare il menu -- "Sviluppo" -- "Sviluppo in blocco per scena prenotata" o "Sviluppo in blocco per scena selezionata".
2. La finestra "Sviluppo in blocco" selezionato viene avviata. Specificare "TIFF (Non compresso)" nell'articolo "Tipo di file per salvataggio".
3. Cliccare sul bottone [Impostazione].
4. La finestra di dialogo "Impostazione per conservare immagine sviluppata" viene avviata.
Dopo aver selezionato gli articoli da impostare nell'articolo "TIFF (Non compresso)", cliccare sul bottone [OK].
5. Si torna alla finestra "Sviluppo in blocco". Quindi dopo aver controllato ciascuna impostazione, eseguire il salvataggio del file cliccando sul bottone [Esegui].
Si può effettuare il salvataggio dello sviluppo ridimensionando (ingrandimento/riduzione) l'immagine?
Il "SILKYPIX Developer Studio SE Version" e in grado di ridimensionare (ingrandimento/riduzione) le dimensioni dell'immagine alle dimensioni in pixel specificate quando si salva l'immagine dopo lo sviluppo sul file JPEG/TIFF.
Le operazioni da eseguire sono come segue. Vi invitiamo a provarle.

A. Quando si sviluppa un'immagine:
1) Selezionare "Sviluppo" dal menu "Sviluppo" superiore.
2) Viene visualizzata la finestra di dialogo "Salva con nome".
3) Impostare il valore nella casella dell'articolo "Dimensione immagine da salvare" nell'angolo destro inferiore di questa finestra di dialogo "Salva con nome" ed effettuare il salvataggio dello sviluppo.

B. Quando si effettua lo sviluppo in blocco:
1) Selezionare "Sviluppo in blocco per scena prenotata" o "Sviluppo in blocco per scena selezionata" dal menu selezionati".
2) La finestra "Sviluppo in blocco" selezionato viene avviata.
3) Rendere valido "Regola dimensione per rientrare".
4) Impostare le dimensioni dell'immagine ed effettuare il salvataggio dello sviluppo.

* Inoltre, quando si specificano le dimensioni in pixel, il valore dell'altezza viene automaticamente impostato semplicemente inserendo il valore della larghezza e cliccando sul valore dell'altezza.
Tuttavia, non e possibile specificare le dimensioni in pixel alterando il rapporto larghezza/altezza dell'immagine.

Inoltre, specificando le dimensioni in pixel quando si effettua il salvataggio, viene creato l'elenco cronologico e sara possibile selezionare le dimensioni dall'elenco al prossimo salvataggio dello sviluppo.
Questo elenco viene visualizzo come un elenco delle dimensioni di salvataggio utilizzate sul SILKYPIX, comprese le dimensioni dell'immagine al 100% per fotogrammi sviluppati, le dimensioni di salvataggio per le elaborazioni precedenti dello stesso fotogramma e le elaborazioni di sviluppo da altri fotogrammi.
Quando si desiderano salvare le immagini alle stesse dimensioni degli sviluppi precedenti o quando si desiderano fare corrispondere le dimensioni in pixel a quelle di altre immagini, e utile selezionare le dimensioni da questo elenco.

-------------------------
* Per quanto riguarda l'operazione di riduzione delle dimensioni dell'immagine, vedere gli articoli qui sotto nel manuale del software.

- 5.1.1 Dimensioni dell'immagine da salvare
(Quando si effettua il salvataggio dello sviluppo di un'immagine)
- 5.2.4 Dimensioni delle immagini
(Quando si effettua il salvataggio dello sviluppo di immagini multiple in blocco)
Non si possono registrare le informazioni quale il luogo di ripresa?
Il "SILKYPIX Developer Studio SE Version" e dotato della funzione "Modifica commento" per aggiungere commenti come le informazioni Exif. Il commento redatto con "Modifica commento" viene riflesso nel "Commento" delle "Informazioni Exif" del "SILKYPIX Developer Studio SE Version" immediatamente dopo il suo inserimento.
Inoltre, questo commento viene registrato al tag commento dell'utente quando si sviluppano i file JPEG/TIFF.
Per usare "Modifica commento", prima selezionare il fotogramma per il quale si desidera impostare il commento, poi selezionare il menu -- "Visualizza" -- "Modifica commento".

La finestra "Modifica commento" viene avviata. Inserire quindi il testo.
Inoltre, per andare a capo in una riga successiva del testo mentre si usa "Modifica commento", premere il tasto [Ctrl] + [Enter] per la versione Windows e il tasto [Control] + [Enter] per la versione Macintosh.

* Tuttavia, in questo caso, i nuovi commenti non vengono registrati direttamente al file originale dal "SILKYPIX Developer Studio SE Version", ma vengono salvati in un file separato come informazioni addizionali.
Percio, si prega di notare che i commenti aggiunti dal "Modifica commento" ai file RAW non possono essere visti su altri software tranne il "SILKYPIX Developer Studio SE Version".
Non so la versione del programma che uso attualmente.
Si puo controllare la versione del programma con la finestra di dialogo "Informazioni versione".

1. Dopo aver avviato il "SILKYPIX Developer Studio SE Version", selezionare "Informazioni sulla versione" dal menu "Guida".
2. Il numero visualizzato nella casella "Informazioni versione" indica la versione che usate attualmente. (Es: se "3.0.0.7" e visualizzato, la versione che usate e "Versione: 3.0.0.7".)
3. Dopo il controllo, chiudere la finestra di dialogo con il bottone [OK].
Il colore varia secondo il software che uso? (Windows)
Per unificare la gestione del colore del software, del monitor e della stampante, ciascun dispositivo deve essere impostato.

Le operazioni da eseguire per rendere valida la gestione del colore nel "SILKYPIX Developer Studio SE Version" sono come segue.
1. Avviare il "SILKYPIX Developer Studio SE Version" e selezionare il menu -- "Opzioni" -- "Impostazioni visualizzazione".
2. Viene visualizzata la finestra di dialogo "Impostazione della visualizzazione". Controllare che l'articolo "Abilita gestione colori visualizzazione" sia reso valido (contrassegnato con il baffetto).
3. Impostare l'articolo "Profilo monitor".
* Se avete il profilo monitor creato da voi stessi, rendete valido "Seleziona file ICC/ICM" e impostate il profilo monitor.
4. Riavviare il "SILKYPIX Developer Studio SE Version".
Il profilo monitor impostato sara riflesso dopo che il "SILKYPIX Developer Studio SE Version" e riavviato.
Desidero regolare la prospettiva verticale dell'immagine lasciando più area possibile.
Dopo aver regolato la prospettiva dell'immagine con la funzione "Rotazione/Decentramento digitale", si puo regolare l'area da ritagliare effettuando il ritaglio tramite la funzione "Espansione" nella funzione "Ritaglio".
La procedura di operazione e come segue.
* Le seguenti operazioni useranno il modo di visualizzazione anteprima al fine di dare le istruzioni sul processo di ritaglio allo stesso tempo.

1. Aprire il file per la modifica della prospettiva con il "SILKYPIX Developer Studio SE Version".
2. Selezionare il menu -- "Visualizza" -- "Rotazione/Decentramento digitale".
3. Viene visualizzata la finestra di dialogo "Rotazione/Decentramento digitale".
Regolare gli articoli [Prospettiva V/ Prospettiva O/Angolo (gradi)] nel "Decentramento digitale".
4. Quanto segue e la procedura di impostazione del ritaglio. Selezionare il menu -- "Visualizza" -- "Ritaglio".
5. Viene visualizzata la finestra di dialogo "Impostazione per ritaglio". Cliccare sul bottone [Abilita tutti i dati compresa area non valida nei dati RAW] (il bottone in basso a destra della finestra di dialogo).
6. Usando la funzione "Espansione", l'area ritagliata viene visualizzata in modo semi-trasparente tramite il decentramento digitale e tutti i pixel quindi potranno essere trattati.
7. Al fine di effettuare il ritaglio lasciando piu area possibile, selezionare la finestra di dialogo "Impostazione per area di ritaglio" -- "Metodo di specificazione" -- Libera".
8. L'area viene regolata nel campo visualizzato in modo semi-trasparente.
* Quando si imposta l'area, fare molta attenzione a non superare l'area dell'immagine semi-trasparente.
9. Chiudendo la finestra di dialogo ""Impostazione per ritaglio", viene visualizzata l'immagine dopo le modifiche all'area specificata.
Desidero compensare l'immagine inclinata lasciando più area possibile.
Dopo aver regolato l'inclinazione dell'immagine con la funzione "Rotazione/Decentramento digitale", si puo regolare l'area da ritagliare effettuando il ritaglio tramite la funzione "Espansione" nella funzione "Ritaglio".
La procedura di operazione e come segue.
* Le seguenti operazioni useranno il modo di visualizzazione anteprima al fine di dare le istruzioni sul processo di ritaglio allo stesso tempo.

1. Aprire il file per la compensazione dell'inclinazione con il "SILKYPIX Developer Studio SE Version".
2. Selezionare il menu -- "Visualizza" -- "Rotazione/Decentramento digitale".
3. Viene visualizzata la finestra di dialogo "Rotazione/Decentramento digitale".
Cliccare sul bottone "Strumento Rotazione".
4. Fare il drag, come tracciare una linea, sulla linea che si desidera livellare sull'immagine nello schermo di operazione.
5. Compensare la linea indicata nella fase 4. sopraccitata in modo da livellarla.
6. Quanto segue e la procedura di impostazione del ritaglio. Selezionare il menu -- "Visualizza" -- "Ritaglio".
7. Viene visualizzata la finestra di dialogo "Impostazione per ritaglio". Cliccare sul bottone [Abilita tutti i dati compresa area non valida nei dati RAW] (il bottone in basso a destra della finestra di dialogo).
8. Usando la funzione "Espansione", l'area ritagliata viene visualizzata in modo semi-trasparente tramite la rotazione e tutti i pixel quindi potranno essere trattati.
9. Al fine di effettuare il ritaglio lasciando piu area possibile, selezionare la finestra di dialogo "Impostazione per area di ritaglio" -- "Metodo di specificazione" -- "Libera".
10. L'area viene regolata nel campo visualizzato in modo semi-trasparente.
* Quando si imposta l'area, fare molta attenzione a non superare l'area dell'immagine semi-trasparente.
11. Chiudendo la finestra di dialogo "Impostazione per ritaglio", viene visualizzata l'immagine dopo le modifiche all'area specificata.
I file JPEG/TIFF non possono essere visualizzati.
C'e un'impostazione nel "SILKYPIX Developer Studio SE Version" in modo che soltanto i file RAW vengano visualizzati nelle cartelle miste di file RAW e file JPEG/TIFF.
Percio, nel caso che i file JPEG/TIFF non possano essere visualizzati, controllare le seguenti impostazioni.
1. Selezionare il menu -- "Opzioni" -- "Impostazioni funzioni".
2. Viene visualizzata la finestra di dialogo "Impostazione funzionamento". Se l'articolo "Elabora soltanto file di dati RAW" in questa finestra di dialogo e contrassegnato con il baffetto, eliminare il baffetto cliccando su questo articolo.
3. Dopo aver chiuso la finestra di dialogo "Impostazione funzionamento" cliccando sul bottone [OK], effettuare di nuovo l'operazione per aprire i file JPEG/TIFF.

Inoltre, se il file RAW ed il file JPEG sono salvati nello stesso luogo di salvataggio ed il nome del file che precede l'estensione del file RAW e esattamente uguale a quello che precede l'estensione del file JPEG , il file JPEG non viene visualizzato poiche il file RAW ha la priorita di visualizzazione.
Non si possono effettuare le operazioni perché la parte superiore della finestra principale è nascosta.
Estrarre la parte superiore della finestra principale utilizzando la finestra di controllo supplementare. Le operazioni da eseguire sono come segue.

1. Avviare uno dei seguenti controlli supplementari dall'icona controllo supplementare: "Istogramma", "Informazioni Exif", "Regolazione del bilanciamento del bianco", "Curva tonalita", "Controllo delle alte luci",
"Controllo del colore fine", "Controllo dell'aberrazione delle lenti", "Rotazione/Decentramento digitale".
2. Quando viene visualizzata la finestra di controllo supplementare, spostare con il drag la finestra di controllo supplementare all'angolo inferiore destro o sinistro della finestra principale in modo da livellare le basi di ambedue le finestre.
3. Dopo aver regolato le posizioni della finestra principale e della finestra di controllo supplementare, spostare con il drag la finestra di controllo supplementare verso il basso premendo il tasto [Shift] nel caso di Windows o il tasto [Command] nel caso di Macintosh.

Premendo il tasto [Shift]/il tasto [Command], la finestra principale e la finestra di controllo supplementare si attaccano l'una all'altra e possono quindi spostarsi insieme.
Con ambedue le finestre attaccate l'una all'altra, abbassare la finestra di controllo supplementare con il drag fino alla posizione dove la parte superiore della finestra principale puo
essere visualizzata.

4. Quando viene visualizzata la parte superiore della finestra principale, chiudere la finestra di controllo supplementare.
Quando si cerca di aprire il file JPEG/TIFF preso dentro il PC con lo scanner, viene visualizzato il messaggio "Fallito caricamento del file" e non può essere caricato.
I file JPEG/TIFF presi dentro il PC con lo scanner non sono supportati.
Non sono supportati dal "SILKYPIX Developer Studio SE Version", i file JPEG/TIFF tranne i file JPEG presi con la macchina fotografica digitale alla quale questo software e imballato insieme ed i file JPEG/TIFF sviluppati e salvati con questo software.
Ho letto l'immagine e impostato i parametri, ma essi non sono riflessi nell'immagine.
E possibile che il file di impostazione non sia installato correttamente o che esso sia rotto.
Provare le seguenti operazioni.

1. Dopo aver avviato il "SILKYPIX Developer Studio SE Version", selezionare il menu superiore -- "Guida" -- "Soluzione di problemi" -- "Inizializza file configurazione utente".
2. Selezionare "Si".
3. L'applicazione finisce automaticamente e si torna alle impostazioni immediatamente dopo l'installazione. In questa condizione, riprovare le operazioni del "SILKYPIX Developer Studio SE Version".

Se le condizioni non si sono migliorati dopo che le operazioni qui sopra sono state effettuate, c'e la possibilita che il file di set-up sia rotto.
Si prega di scaricare l'ultimo programma da "Download" del "SILKYPIX Developer Studio SE Version" e di riprovare.
Non viene visualizzata la finestra di dialogo "Istogramma" e non si possono effettuare queste operazioni.
C'e la possibilita che la finestra di dialogo "Istogramma" sia nascosta all'esterno dell'area di visualizzazione.
Provare le seguenti operazioni.
* Notare tuttavia che eseguendo queste operazioni, vengono inizializzate le posizioni di visualizzazione di tutte le altre finestre di dialogo di controllo.

1. Dalla "Opzioni" del menu "Opzioni", eseguire "Inizializza posizione dei controlli".
2. Visualizzare di nuovo "Istogramma" del menu "Visualizza".

* Le operazioni sopraccitate non sono limitate alla finestra di dialogo "Istogramma", ma possono essere utilizzate anche nel caso che non vengano visualizzate le altre finestre di dialogo di controllo.
Le informazioni obiettivo e cose simili non vengono registrate alle informazioni EXIF sui file JPEG/TIFF salvati con il SILKYPIX.
Gli articoli indicati da voi non sono standardizzati da EXIF, ma sono le informazioni non divulgate che vengono registrate nell'area peculiare del costruttore, percio non possono essere salvate con il "SILKYPIX Developer Studio SE Version".
Il bottone di impostazione parametro viene visualizzato in grigio e non si possono impostare i parametri.
Quando sono selezionate immagini multiple, non si puo effettuare l'operazione di parametro.
Nel caso che siano selezionate immagini multiple, selezionare soltanto un'immagine e riprovare.

Tuttavia, se si trattano solamente di articoli della drop-down list di ciascun parametro di sviluppo, si possono modificarli su immagini multiple in blocco.
La modalita di operazione e come segue.

---------------------

【Operazioni per applicare gli articoli della drop-down list dei parametri di sviluppo a immagini multiple in blocco】

1. Selezionare tutte le immagini in miniatura relative alle immagini alle quali si applicano i parametri di sviluppo.
2. Viene visualizzato un segno [triangolo (Applica preferenza)] a destra della drop-down list di ciascun parametro di sviluppo.
Cliccare su questo segno [triangolo (Applica preferenza)].
3. Viene visualizzata la drop-down list. Selezionare dalla lista gli articoli da applicare ed eseguire lo sviluppo cliccando sul bottone [OK].
4. Al completamento dello sviluppo, le condizioni dopo lo sviluppo vengono riflesse nell'immagine in miniatura.

* Quando "Anteprima automatica" e
impostato su valido, viene visualizzato un segno che indica le condizioni all'angolo inferiore destro dello schermo di operazione durante lo sviluppo.
Al completamento dello sviluppo, questo segno scompare e le condizioni dopo lo sviluppo vengono riflesse nell'immagine in miniatura.
Appare la finestra di dialogo "Bloccato per causa inattesa" e l'applicazione non si avvia.
C'e la possibilita che questo sia causato dal software antivirus e cose simili.
Si prega di disattivare una volta le funzioni del software di sicurezza e di riprovare di avviare questo programma.
Il mio PC non è collegato a Internet, perciò non posso fare la "Registrazione utente".
Effettuare le seguenti operazioni.

1. Avviare il "SILKYPIX Developer Studio SE Version".
2. Viene visualizzata la finestra di dialogo "Registrazione dell' utente".
3. Inserire il vostro nome e cognome nella casella "Suo Nome".
4. Cliccare sulla casella "Non voglio ricevere la relative posta" e contrassegnare con il baffetto.
5. A questo punto, si puo usare il bottone "Registro ora". Cliccare sul bottone "Registro ora".

La finestra di dialogo "Registrazione dell' utente" non verra visualizzata dalla prossima volta dopo aver fatto le operazioni qui sopra.
* Le funzioni del "SILKYPIX Developer Studio SE Version" non sono limitate dalle operazioni qui sopra.
Non ho l'indirizzo email, perciò non posso fare la "Registrazione utente".
Effettuare le seguenti operazioni.

1. Avviare il "SILKYPIX Developer Studio SE Version".
2. Viene visualizzata la finestra di dialogo "Registrazione dell' utente".
3. Inserire il vostro nome e cognome nella casella "Suo Nome".
4. Cliccare sulla casella "Non voglio ricevere la relative posta" e contrassegnare con il baffetto.
5. A questo punto, si puo usare il bottone "Registro ora". Cliccare sul bottone "Registro ora".

La finestra di dialogo "Registrazione dell' utente" non verra visualizzata dalla prossima volta dopo aver fatto le operazioni qui sopra.
* Le funzioni del "SILKYPIX Developer Studio SE Version" non sono limitate dalle operazioni qui sopra.
Si avvia la finestra di dialogo "Registrazione dell' utente" ogni volta che viene avviato il programma.
Effettuare le seguenti operazioni.

1. Avviare il "SILKYPIX Developer Studio SE Version".
2. Viene visualizzata la finestra di dialogo "Registrazione utente".
3. Inserire il vostro nome e cognome nella casella "Suo Nome".
4. Cliccare sulla casella "Non voglio ricevere la relative posta" e contrassegnare con il baffetto.
5. A questo punto, si puo usare il bottone "Registro ora". Cliccare sul bottone "Registro ora".

La finestra di dialogo "Registrazione dell' utente" non verra visualizzata dalla prossima volta dopo aver fatto le operazioni qui sopra.
* Le funzioni del "SILKYPIX Developer Studio SE Version" non sono limitate dalle operazioni qui sopra.

Tuttavia, effettuando le operazioni qui sopra, non si riceveranno le informazioni da noi in futuro.
Pertanto, se si desiderano ricevere i nostri messaggi email, si prega di iscriversi da "Modulo di accettazione registrazione utente" . Siamo molto spiacenti per il disagio.
Quando si cerca di registrare dalla finestra di dialogo "Registrazione dell' Utente", non si può farlo perché si è verificato un errore.
Effettuare le seguenti operazioni.

1. Avviare il "SILKYPIX Developer Studio SE Version".
2. Viene visualizzata la finestra di dialogo "Registrazione dell' utente".
3. Inserire il vostro nome e cognome nella casella "Suo Nome".
4. Cliccare sulla casella "Non voglio ricevere la relative posta" e contrassegnare con il baffetto.
5. A questo punto, si puo usare il bottone "Registro ora". Cliccare sul bottone "Registro ora".

La finestra di dialogo "Registrazione dell' utente" non verra visualizzata dalla prossima volta dopo aver fatto le operazioni qui sopra.
* Le funzioni del "SILKYPIX Developer Studio SE Version" non sono limitate dalle operazioni qui sopra.

Tuttavia, effettuando le operazioni qui sopra, non si riceveranno le informazioni da noi in futuro.
Pertanto, se si desiderano ricevere i nostri messaggi email, si prega di iscriversi da "Modulo di accettazione registrazione utente" . Siamo molto spiacenti per il disagio.
Desidero cambiare le mie informazioni registrazione utente.
Per quanto riguarda la modifica dei vostri dati di registrazione, consultare "Modulo di accettazione registrazione utente" sul sito web.
I file JPEG/TIFF non possono essere visualizzati.
“SILKYPIX Developer Studio SE Version” non è compatibile con i file JPEG/TIFF, eccetto i file JPEG ottenuti con una fotocamera digitale Panasonic (modello compatibile) compatibile con il record in RAW, e i file JPEG/TIFF ottenuti e salvati con questo software.
Indicatemi quali file possono essere aperti con il "SILKYPIX Developer Studio SE Version".
I seguenti file sono supportati dal "SILKYPIX Developer Studio SE Version".

- File RAW ottenuto con una fotocamera digitale Panasonic (modello compatibile) compatibile con il record in RAW
- File JPEG ottenuto con una fotocamera digitale Panasonic (modello compatibile) compatibile con il record in RAW
- File JPEG/TIFF sviluppati e salvati con questo software
- File JPEG/TIFF sviluppati e salvati con il "SILKYPIX Developer Studio 2.0/2.1SE"
Quando installo questo software, mi chiede la "Password", ma non conosco la "Password". (Mac)
Questo software non vi richiede di inserire né la password né la vostra licenza quando eseguite l'installazione da CD-ROM o quando installate il programma scaricato.
Tuttavia, al momento di installazione e di avvio del programma "SILKYPIX Developer Studio SE Version", ci sono dei casi in cui viene richiesta la "Password" dall'OS Mac come conferma per questa operazione per creare il file di configurazione sull'OS Mac.
Se viene visualizzata la finestra di dialogo "Autentica" e chiede la "Password" al momento di installazione e di avvio del programma "SILKYPIX Developer Studio SE Version", inserire la "Password" impostata per l'account utilizzato dall'utente sull'OS Mac.
Inoltre, la nostra azienda non è in grado di fornire dettagli su questa "Password" poiché questa "Password" viene impostata sull'OS Mac utilizzato dall'utente. Per quanto riguarda la "Password" che si imposta nella finestra di dialogo "Autentica", si prega di consultare il manuale del PC utilizzato dall'utente o di contattare il Centro di Supporto Apple.
Le lettere sullo schermo di operazione sono visualizzate in cinese. (Mac)
Abbiamo effettuato la verifica su questo problema nella nostra azienda e abbiamo confermato che si verifica il sintomo riferito secondo l'ambiente di uso.
A questo proposito abbiamo divulgato il programma (Ver.3.0.0.11) che supporta questo problema al Sito di Download di "SILKYPIX Developer Studio SE Version".
Siamo veramente spiacenti per questo inconveniente, ma si prega di disinstallare il
programma "SILKYPIX Developer Studio SE Version" che attualmente viene installato da CD-ROM gettandolo nel cestino, di installare l'ultima versione del programma scaricata dal sito indicato qui sopra, e di controllare il funzionamento.
* Quando l'ultima versione del programma divulgata al sito sopraccitato è la Ver.3.0.0.11 o versioni successive, è incluso il supporto per questo problema.