SILKYPIX Developer Studio версия SE
Часто задаваемые вопросы
Категория
Вопросы
Операционная среда
  1. Подходит ли это к версии 64-бит Windows 8 / 7?
  2. Хотелось бы уточнить будут ли изображения JPEG, снятые с моего цифрового аппарата соответствовать программе?
  3. Будет ли данная программа работать с процессором Intel CPU?
  4. Можно ли использовать приложение с неподдерживаемой ОС?
Для цифровой камеры
  1. Нужно ли платить за установку обновлений и дополнений к модели фотокамеры SILKYPIX Developer Studio версия SE?
  2. Не получается загрузить RAW файлы
  3. Можно ли записывать данные объектива в формате XMP на изображения JPEG/TIF из приложения SILKYPIX Developer Studio версия SE?
  4. Можно ли записывать название места съемки и другую информацию?
  5. Не получается записать данные объектива и другую информацию на информацию EXIF файлов JPEG/TIFF, сохраненных в SILKYPIX
  6. Какие файлы может считывать программа SILKYPIX Developer Studio версия SE?
Управление/настройки
  1. Программа загружается, но не монтируется. (Mac)
  2. Как удалить программу? (Win)
  3. Как удалить программу?(Mac)
  4. Что делать, если программа SILKYPIX Developer Studio версия SE не закрывается, закрывается только рабочее окно?
  5. Не получается проявка JPEG/TIFF файлов
  6. Можно ли отобразить заданные вкусы на множество кадров?
  7. Как можно изменить настройку свойств (8bit、16bit) TIFF файлов во время их сохранения?
  8. Можно ли сохранить проявку, изменив размер (увеличение/сокращение) изображений?
  9. Я не знаю какую версию программы использую.
  10. Меняется ли цвет изображений в зависимости от используемой программы?
  11. Верхняя часть главного окна управления не доступна, не возможно управлять им.
  12. Не получается открыть JPEG/TIFF файлы, загруженные на ПК со сканера.
  13. Изображения загружаются, параметры устанавливаются, но файлы не отображаются в виде изображений.
  14. Не отображается суб-окно управления "Гистограммы" и др.
  15. Кнопка установки параметров отображается серым цветом, невозможно оперировать ею.
  16. При установки требуется пароль. Я не помню пароль. (Mac)
Question & Answer
Подходит ли это к версии 64-бит Windows 8 / 7?
пожалуйста, обратитесь к разделу "Операционная среда".
Хотелось бы уточнить будут ли изображения JPEG, снятые с моего цифрового аппарата соответствовать программе?
Подходит только для файлов JPEG, снятых цифровыми камерами производства Panasonic (совместимых моделей) с поддержкой записи изображений в формате RAW.
Программа "SILKYPIX Developer Studio версии SE" также предусматривает использование файлов JPEG, снятых совместимыми цифровыми камерами, либо JPEG/TIFF, проявленных и сохраненных с помощью данной программы.
Будет ли данная программа работать с процессором Intel CPU?
"SILKYPIX Developer Studio версия SE" совместима с процессорами Intel. (Рекомендуется версия от Core 2 Quad и выше)
За дополнительной информацией, пожалуйста, обратитесь к разделу "Операционная среда".
Можно ли использовать приложение с неподдерживаемой ОС?
Работа с ОС, которая не указана в разделе операционной среды не гарантируется.
За дополнительной информацией, пожалуйста, обратитесь к разделу "Операционная среда".
Нужно ли платить за установку обновлений и дополнений к модели фотокамеры SILKYPIX Developer Studio версия SE?
Мы предлагаем бесплатно программу обновления, дополнений к соответствующей модели фотокамеры "SILKYPIX Developer Studio версия SE".
*Расходы, по подключению к интернету и сетевому окружению клиент берет на себя.
Не получается загрузить RAW файлы
Пожалуйста, проверьте в "Перечне поддерживаемых камер" соответствуют ли используемые RAW файлы данному приложению. RAW файлы фотокамеры, не приведенной в "Перечне поддерживаемых камер" не могут быть использованы.
В зависимости от производителя используемой фотокамеры стандарт и информация о RAW файлах могут быть различными.
Можно ли записывать данные объектива в формате XMP на изображения JPEG/TIF из приложения SILKYPIX Developer Studio версия SE?
В приложении SILKYPIX Developer Studio версия SE, в JPEG/TIFF файлах можно сохранять данные объектива на основе файлов формата XMP.
*Файлы формата XMP являются стандартом для записи свойств изображения, которые были предложены компанией Adobe.
Можно ли записывать название места съемки и другую информацию?
В приложении SILKYPIX Developer Studio версия SE предусмотрены функции для добавления комментария в виде информации Exif.
При проявке JPEG/TIFF файлов данный комментарий записывается в тег комментария пользователя информацией Exif.
Чтобы редактировать комментарий, необходимо сначала выбрать комментарий, в разделе меню "Вид" выбрать "Свойства изображения".
В открывшемся окне "Свойства изображения" двойным нажатием открыть столбец "Комментарий", ввести текст.
При редактировании текста "Комментария" используйте [Ctrl] + [Enter] в Windows, или [Control] + [Enter] в Macintosh.
*В SILKYPIX Developer Studio версия SE содержание настроек не записывается непосредственно на исходные файлы данного приложения. но сохраняется на отдельных дополнительных файлах.
Поэтому что касается RAW файлов, комментарий, добавленный в окне "Комментарий" доступен только в приложении SILKYPIX Developer Studio версия SE.
Просим принять это к сведению.
Не получается записать данные объектива и другую информацию на информацию EXIF файлов JPEG/TIFF, сохраненных в SILKYPIX
Программа "SILKYPIX Developer Studio версии SE" работает только с RAW файлами, снятыми цифровыми камерами (совместимых моделей) производства Panasonic, поддерживающими запись изображений в формате RAW.
Какие файлы может считывать программа SILKYPIX Developer Studio версия SE?
SILKYPIX Developer Studio версия SE поддерживает нижеуказанные файлы.

- RAW файлы снятые фотокамерами, размещенными в “Перечне поддерживаемых камер”
- JPEG файлы
- TIFF файлы
Программа загружается, но не монтируется. (Mac)
Существует версия для Windows и Macintosh версия приложения "SILKYPIX Developer Studio версия SE".
Уточните какую именно версию Вы скачали.
Как удалить программу? (Win)
Используйте функцию удаления программ в панели управления используемой ОС Windows
Как удалить программу?(Mac)
Из папки, в которую вы будете устанавливать приложение, перетащите приложение SILKYPIX Developer Studio 4.0для TAMRON в корзину и удалите его.
Что делать, если программа SILKYPIX Developer Studio версия SE не
закрывается, закрывается только рабочее окно?
В меню “Файл” приложения SILKYPIX Developer Studio версия SE, выберите “Закрыть”.
Закрыв файл Вы вернетесь к запущенной программе.
Не получается проявка JPEG/TIFF файлов
В приложении SILKYPIX Developer Studio версия SE во время загрузки файлов, в момент отображения их на экране происходит повторное проявление цвета с помощью устройства проявки SILKYPIX.
Для того чтобы сравнивать RAW файлы, находящиеся в процессе проявки и конечный результат проявки в виде JPEG/TIFF файлов, можно отключать функцию дальнейшей обработки JPEG/TIFF файлов устройством проявки SILKYPIX, выбрав пункт "Объекты проявки JPEG/TIFF".
Для этого чтобы изменять настройки JPEG/TIFF файлов необходимо зайти в "Установку проявки" и активизировать пункт "Объекты проявки JPEG/TIFF", установив на нем галочку.
Можно ли отобразить заданные вкусы на множество кадров?
Пробу можно отобразить сразу на множество кадров. Ниже приводятся разъяснения, как отобразить пробу сразу на множество кадров:
1. Установите отображение изображений в виде эскизов, выберите кадры которые нужно попробовать.
2. По мере выбора кадров значок [+] на дополнительной кнопке пробы поменяется на значок треугольника (применить пробу к множеству кадров). Нажмите на значок треугольника.
3. Отобразится заданный список пробы.
4. Выберите желаемые пробы и нажмите "Готово".
5. Проба отобразится на множестве кадров.
Как можно изменить настройку свойств (8bit、16bit) TIFF файлов во время их сохранения?
Невозможно изменить свойства TIFF файлов (8, 16 бит) во время сохранения в приложении SILKYPIX Developer Studio версия SE.
Можно ли сохранить проявку, изменив размер (увеличение/сокращение) изображений?
В приложении SILKYPIX Developer Studio версия SE при сохранении файлов TIFF после проявки, невозможно изменить размер изображения (увеличить, сократить) TIFF файлов на указанный размер пикселей.
Я не знаю какую версию программы использую.
Версию программы Уточните в диалоговом окне "Информация о программе".
1. После запуска приложения SILKYPIX Developer Studio версия SE выберите в меню Справка пункт "Информация о программе".
2. В столбце "Информация о программе" отобразится используемая Вами версия. (Пример: отображение "4.0.10" соответствует версии "Ver4.0.10")
3. Уточнив данную информацию нажмите "Готово" и закройте диалоговое окно.
Меняется ли цвет изображений в зависимости от используемой программы?
В целях единства в работе приложения, монитора, управления цветом на принтере, необходимо настроить каждое устройство.
Как активизировать функцию управления цветом на принтере в приложении SILKYPIX Developer Studio версия SE:
1) После запуска приложения зайдите в меню "Опции", выберите "Настройка отображения".
2) Откроется диалоговое окно "Настройка отображения". Уточните активизирован ли пункт "Подключить управление цветом" (должна стоять галочка).
3) Установите пункт "Профиль монитора"
* Если у вас есть профиль монитора, который был создан по своему усмотрению, проведите соответствующие настройки.
4) Перезапустите приложение SILKYPIX Developer Studio версия SE. После запуска отобразится настроенный профиль монитора.
Верхняя часть главного окна управления не доступна, не возможно управлять им.
Используя данную инструкцию, перетащите верхнюю часть главного окна, используя окно субконтроль.
1. С помощью иконки "Суб-управление" запустите суб-окно управления одной из перечисленных функций: "Гистограмма", "Отображение информации EXIF", "Тонкая настройка баланса белого", "Кривая тона", "Highlight контроллер", "Тонкий цветовой контроллер", "Коррекция аберраций объектива", "Поворот, цифровой сдвиг".
2. После отображения суб-окна управления, перетащите его в правый, либо в левый нижний угол главного окна, так чтобы нижняя граница обоих окон совпадала по горизонтали.
3. Как только Вы отрегулировали положение окна, нажмите [Shift] в случае системы Windows, либо [Command] в случае системы Macintosh, и удерживая данную кнопку, перетащите суб-окно управления вниз.
При нажатии кнопки [Shift]/[Command] суб-окно управления и главное окно адсорбируются и могут передвигаться вместе. В данном положении сдвигайте суб-окно управления вниз, пока не отобразится верхняя часть главного окна.
4. Как только отобразится верхняя часть главного окна, закройте суб-окно управления.
Не получается открыть JPEG/TIFF файлы, загруженные на ПК со сканера.
Если Вы загружаете JPEG/TIFF файлы со сканера, программа SILKYPIX Developer Studio версия SE распознает 8-ми битные или 16-ти битные RGB-цветные изображения.

Приложение не распознает серые (черно-белые) изображениями.

Поэтому, если Вы хотите после сканирования получить в результате серое (черно-белое) изображение, Вам необходимо сканировать его как цветное изображение, а затем с помощью программы изменить цвет на черно-белый.

*Для того чтобы изменить цвет на черно-белый, из выпадающего меню "Цвет" выберите "черно-белый" или "черно-белый 2"
Изображения загружаются, параметры устанавливаются, но файлы не отображаются в виде изображений.
Существует вероятность того, что "файл конфигурации" поврежден или установлен неправильно.

Возможно при восстановлении первоначальных настроек "файла конфигурации пользователя" неполадки будут устранены.

Если Вы выполнили "Восстановление файла конфигурации пользователя", "Установка сохранения проявленных изображений", "Установка отображения", "Установка функций", "Установка поиска и устранения неисправностей", архив файлов, архив папок, расположение окон и другие настройки пользователя вернуться к первоначальным настройкам.

При восстановлении первоначальных настроек программа SILKYPIX Developer Studio версия SE закроется, поэтому необходимо будет снова запустить программу по окончании операции.
*Программу необходимо запускать после восстановления настроек.

Если Вы согласны вернуться к первоначальным настройкам, выполните следующие действия:
1. После запуска программы "SILKYPIX Developer Studio версия SE" выберите в верхнем меню "Справка"- "Поиск и устранение неполадок"- "Сброс настроек".
2. Выберите "Да"
3. Приложение автоматически закроется, Вы вернетесь к первоначальным настройкам, которые были после установки программы.
4. Перезапустите программу "SILKYPIX Developer Studio версия SE"

Если неполадки не были устранены после того, как Вы выполнили вышеперечисленные действия, есть вероятность того, что установочный файл поврежден.
Не отображается суб-окно управления "Гистограммы" и др.
Возможно диалоговое окно "Гистограммы", либо суб-окно управления находится вне зоны доступа отображения.
Попробуйте выполнить следующее:
Обратите внимание на то, что выполнив данную операцию, состояние отображения диалоговых окон, окна управления и другие настройки, выполненные ранее вернутся к первоначальному состоянию.
1. В меню "Опции" выберите "Свойства", затем перейдите к "Сброс настроек отображения окна управления".
2. Попробуйте снова открыть суб-окно управления, диалоговое окно "Гистограммы", либо другие окна.
Кнопка установки параметров отображается серым цветом, невозможно оперировать ею.
Если Вы выбрали множество изображений, функция параметров работы не производится, поэтому все пункты в параметрах отображаются серым цветом.
Если Вы выбрали множество изображений, исправьте и выберите 1 изображение.
Однако, что касается каждого пункта выпадающего списка параметров проявки, их возможно менять одновременно ко всем изображениям.
Ниже приводится инструкция данной операции:
[Как менять одновременно все изображения с помощью пунктов выпадающего списка параметров проявки]

1. Установите отображение изображений в виде эскизов, выберите все эскизы изображений, относящиеся к параметрам проявки.
2. Справа в каждом выпадающем списке параметров проявки отображается значок треугольника (попробовать множество кадров). Нажмите на данный значок.
3. Отобразится выпадающий список параметров проявки. Выберите необходимые пункты и нажмите "Готово".
4. Параметры проявки отобразятся в эскизах.
При установки требуется пароль. Я не помню пароль. (Mac)
Если Вы установили данную программу, Вам не нужно вводить пароль или номер лицензии.
Однако, в случае установки, либо запуска программы "SILKYPIX Developer Studio версия SE" в системе Mac во время создания файла конфигурации, чтобы подтвердить операции в системе Mac, необходимо вводить пароль.
Во время установки, либо запуска программы SILKYPIX Developer Studio версия SE отображается диалоговое окно аутентификации и если необходимо ввести пароль, введите пароль установленный для аккаунта, испоьлзуемого Вами в системе Mac.
Данный пароль устанавливается для системы Mac, поэтому наша компания не может располагать информацией о Вашем пароле.
Поэтому, что касается пароля, установленного для аутентификации, по всем вопросам обращайтесь к руководству пользователя, либо в центр поддержки компании Apple.